Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] This package is for "ST18i,ST18a,urushi" devices; this is a "haida"

OP glebvk

29th January 2014, 10:31 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Jul 2013
My Phone is SonyErcisson Xperia Ray ST18i
I have Super Jelly Bean http://forum.xda-developers.com/show....php?t=2135918 ROM installed, with kernel (from Status after I tried installing KK) 2.6.32.0-SuperFusioN-kk
I tried to install KitKat AORP http://forum.xda-developers.com/show....php?t=2579054
I flashed boot.img from KitKat from zip, When I tried to install KitKat ROM from recovery, I got this message:
Quote:

this package is for "ST18i,ST18a,urushi" devices; this is a "haida"

29th January 2014, 05:08 PM   |  #2  
Junior Member
Thanks Meter: 0
 
8 posts
Join Date:Joined: Jan 2014
Quote:
Originally Posted by glebvk

My Phone is SonyErcisson Xperia Ray ST18i
I have Super Jelly Bean http://forum.xda-developers.com/show....php?t=2135918 ROM installed, with kernel (from Status after I tried installing KK) 2.6.32.0-SuperFusioN-kk
I tried to install KitKat AORP http://forum.xda-developers.com/show....php?t=2579054
I flashed boot.img from KitKat from zip, When I tried to install KitKat ROM from recovery, I got this message:

I got a similar error when I tried to install a ROM on my Ray.. It seems that you need to have the proper boot.img flashed on your Ray... You can get the boot.img from inside the zip file itself..
29th January 2014, 07:16 PM   |  #3  
OP Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Jul 2013
I already fastboot'd boot.img from inside AORP zip.


Надіслано з мого iPad, використовуючи Tapatalk
30th January 2014, 03:39 AM   |  #4  
Junior Member
Thanks Meter: 0
 
8 posts
Join Date:Joined: Jan 2014
Quote:
Originally Posted by glebvk

I already fastboot'd boot.img from inside AORP zip.


Надіслано з мого iPad, використовуючи Tapatalk

Try one more thing.. I guess you might have installed a different kernel for rooting your xperia ray... If yes, can you try changing (flashing) the right kernel. http://talk.sonymobile.com/t5/Androi...nd/td-p/154389 might help you..
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes