FORUMS

What Features Do You Look for in a Gallery App?

With so many different options to choose from, finding the right Gallery app may be a … more

Google Photos ‘Unlimited’ Storage Reportedly Being Capped

When Google Photos was announced, many of us thought very highly … more

Sprint Moves to Lift Video Streaming Limit for All-In

Yesterday, Sprint announced a new unlimited scheme that offered customers an … more

Xiaomi Releases Kernel Source Code For Mi4i

If you’ve been following the XDA News Portal lately, you might have noticed an … more

YouTube Buffering Issues on Open Source ROMs

104 posts
Thanks Meter: 5
 
By gordo80, Senior Member on 22nd January 2014, 01:28 AM
Post Reply Subscribe to Thread Email Thread
30th January 2014, 02:49 AM |#11  
goatman101's Avatar
Senior Member
Thanks Meter: 74
 
More
Quote:
Originally Posted by bjazz69

Any update on a fix for this problem?

Sent from my SCH-I535 using XDA Premium 4 mobile app

Not for me. I tried all the suggestions in this thread to no avail. I think the only thing left is to odin back to stock. Just a hunch but i have a suspicion that there may be some fragment left behind from other rom flashes or possibly a remnant from exposed. Funny thing is, on a tw rom, all is good. As soon as i go back to an open source rom like cm11 or slimkat, youtube will not load on lte.

Sent from my SCH-I535 using XDA Premium HD app
 
 
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes