Backup+ Lets You Backup Your App Data on Android Lollipop

Even though Android 5.0 Lollipop hasn’t yet seen its official release, quite … more

TechTalk Compiles All the Android News You Need in One App

If you’re as obsessed with mobile devices as the vast majority of our forum … more

Android App Review: Google Inbox to Improve Your Life – XDA TV

Recently, Google+ exploded with the announcement of Google Inbox, as … more

Damp the LG G3 Thermal Throttling

As our mobile devices grow thinner and more powerfulwith each passing generation, it’s inevitable … more
Post Reply

[BUG]Screen problem

OP gianrock

30th January 2014, 05:59 AM   |  #1  
gianrock's Avatar
OP Junior Member
Flag Guayaquil
Thanks Meter: 4
 
16 posts
Join Date:Joined: Jan 2014
More
I have this problem on all roms. Always happens on wake up to lockscreen. Help please!
whatch the video https://www.youtube.com/watch?v=mtpdTQMISLA


Sorry by my english.
30th January 2014, 06:20 AM   |  #2  
RootPegasus's Avatar
Senior Member
Flag Bandung
Thanks Meter: 21
 
175 posts
Join Date:Joined: Dec 2013
More
Quote:
Originally Posted by gianrock

I have this problem on all roms. Always happens on wake up to lockscreen. Help please!
whatch the video https://www.youtube.com/watch?v=mtpdTQMISLA


Sorry by my english.

what firmware are you using?
I'm using MK2 it's Normal...
30th January 2014, 05:17 PM   |  #3  
gianrock's Avatar
OP Junior Member
Flag Guayaquil
Thanks Meter: 4
 
16 posts
Join Date:Joined: Jan 2014
More
Quote:
Originally Posted by zakiprasasti69

what firmware are you using?
I'm using MK2 it's Normal...

i have been using MC2 , MG2, MF1, MK1, ME1 ,XNA1. Until on stock GB I have that problem.
18th February 2014, 11:06 AM   |  #4  
Junior Member
Thanks Meter: 2
 
17 posts
Join Date:Joined: Jan 2014
It seems to be a pretty random bug. I'm on MF2 and AFAIK you can't fix this

Sent from my GT-I8160 using Tapatalk
18th February 2014, 04:13 PM   |  #5  
gianrock's Avatar
OP Junior Member
Flag Guayaquil
Thanks Meter: 4
 
16 posts
Join Date:Joined: Jan 2014
More
Info 2
Quote:
Originally Posted by jtanhw

It seems to be a pretty random bug. I'm on MF2 and AFAIK you can't fix this

Sent from my GT-I8160 using Tapatalk

I found a temporary solution since long time, My device is I8160L and i have a kernel that remove this issue in 90%. Example: 1 or 2 times in day, until 0 times with luck .
This kernel is only to jellybean 4.1 and i dont know if its help to others divices.

And i dont like stocks roms . I like cm or others custom rom higher 4.1. Im wearing cm11.


I'll upload that kernel after, becuase I am working.



Sorry by my English.
The Following User Says Thank You to gianrock For This Useful Post: [ View ]
18th February 2014, 06:45 PM   |  #6  
gianrock's Avatar
OP Junior Member
Flag Guayaquil
Thanks Meter: 4
 
16 posts
Join Date:Joined: Jan 2014
More
Quote:
Originally Posted by gianrock

I found a temporary solution since long time, My device is I8160L and i have a kernel that remove this issue in 90%. Example: 1 or 2 times in day, until 0 times with luck .
This kernel is only to jellybean 4.1 and i dont know if its help to others divices.

And i dont like stocks roms . I like cm or others custom rom higher 4.1. Im wearing cm11.


I'll upload that kernel after, becuase I am working.



Sorry by my English.

This is the kernel. It was modified by people from a spanish blog.
Attached Files
File Type: zip D_kernelv36_for_i8160.zip - [Click for QR Code] (8.79 MB, 8 views)
The Following User Says Thank You to gianrock For This Useful Post: [ View ]
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Galaxy Ace II Q&A, Help & Troubleshooting by ThreadRank