Should You Get Wear? Wearer’s Practical Observations

Wear is said to not offer enough for mass adoption, even though its been in … more

SlimRoms: Updates on the Horizon

SlimRoms’ website has been experiencing technical difficulties for the last month or so, but … more

Your Favorite Wireless Charger?

Wireless charging is becoming more and more common as many OEMs are now starting to include this feature … more

ASUS US Invites Developers at XDA to Special Event

ASUS has built a solid name over the years for their computer components, but in the … more
Thread Deleted Subscribe to Thread Email Thread

Error flashing "this package is for v500 devices; this is a wifi"

Prev Previous Post   Next Post Next
30th January 2014, 10:26 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
7 posts
Join Date:Joined: Jan 2014
Hi guys!

I got the G Pad 8.3 since january 20th and I wanted to install Cyanogenmod on it.
I'm able to boot into TWRP Recovery without any problems but when I try to install the newest Cyanogenmod I get the following message:

Error: Error executing updater binary in zip 'cache/recovery/cm-11-20140129-
Error: Error installing zip file 'cache/recovery/cm-11-20140129-NIGHTLY-v500

This package is for "v500" devices; this is a "awifi"



So my device is not a v500 but an awifi? Does anyone know a solution for the problem or do I just have to wait until the Cyanogenmod guys release a version specific for the "awifi" model (whatever the difference is...)


Thx in advance
Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes