Guide to Dual Boot Snapdragon Note 4

Dual Boot is one of the most desirable features for a flashaholic, and with this guide by XDA … more

Has ART Made a Noticeable Jump in App Performance?

We’ve received mixed reports about switching to ART but it seems that the … more

Samsung Galaxy S6 Edge Drop Test

The Samsung Galaxy S6 and Galaxy S6 Edge are already proving to be amongst the head turners of 2015. … more

Consolidated GApps Central

Following the retirement of Paranoid Android GApps Provider TKruzze and subsequent deletion of … more
Thread Deleted Subscribe to Thread Email Thread

[Q][Xperia V] Stuck on Sony Logo after Flashing

Prev Previous Post   Next Post Next
30th January 2014, 10:35 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Jan 2014
Hi everyone!

I have searched the forums far and wide for an issue similar to my concern but I really haven't find anything, so I do hope someone would be able to help me out.

I am currently using an Xperia V with 140 Firmware, with Locked Bootloader (Unable to unlock) and I am trying to flash a Custom Rom to my phone. Actually, there are 2 different ROMs that I am trying (http://forum.xda-developers.com/show....php?t=2491552 <--[ROM][V] Honami Experience v1 White & Black Versions [22/10/13] and http://forum.xda-developers.com/show....php?t=2503417 <---[ROM][JB][V][ALL BL] 100% dark * 100% colored * 100% worked * uniQue 2.1.3 odex * NEW * DEODEX PATCH *)

I encounter the issue on both, even though that it says on both installations that it was successful. The process that I do would be the following:
1. Use Flashtool with LT25_9.1.A.1.140_CE.ftf. No errors encountered, and I was able to restart and run the phone properly after that
2. Root the phone using Doom_Lord's method. No errors encountered as well, and SuperSU was installed properly
3. Install CWM v9 installer for JB (Got it from here: http://forum.xda-developers.com/show....php?t=2012738). No errors encountered too, and I was able to enter recovery mode after restart
4. Factory Reset, Clear Cache, Clear Dalvik Cache. All successful, no errors encountered
5. Select Install Flash from SD, and I got no error message from trying to install both Custom ROMs
6. Restarted Phone after installation
7. Stuck on Sony Logo. >.< Waited for 10+ minutes, but it's just stuck in there. Tried entering recovery mode, but phone is not responding

Same process for both ROMs, same exact results. >.<

I was able to use my phone again by repeating step 1, but I'm just wondering, would it still be possible for me to install those custom ROMs? Or am I stuck forever with my Stock ROM? I really want to know what else do I need to do. Any assistance regarding this concern would be highly appreciated. Thanks in advance!
Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes