Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,804,192 Members 36,939 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Not connecting to KIES 3

Tip us?
 
roysoham98
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 4
Join Date: Jan 2014
Default [Q] Not connecting to KIES 3

Hi,
This is Soham Roy,
I facing one problem related connection from my s3 to my kies 3... Neither kies nor odin 3.09 is detecting my device.... But I can able to browse my s3 via my PC's windows explorer... I have not rooted my phone and I'm using the official rom from samsung.... Just I have did factory reset, then also KIES 3 is not detecting my phone.... I have also tried by uninstalling kies and odin.... But it doesn't worked......
My another phone, Grand is detected by kies 3 but not by odin 3.09..... I am using windows 8 on my pc..... and want to use odin 3.09 but i can't due to this problem.....

My Phone Version:
AP: I9300XXEMF6
CP: I9300XXEMA5
CSC: I9300OJVEMF1
Attached Thumbnails
Click image for larger version

Name:	Screenshot_2014-01-27-01-06-26.png
Views:	863
Size:	124.8 KB
ID:	2545026  
 
mdawdy
Old
#2  
Member
Thanks Meter 13
Posts: 60
Join Date: Jan 2014
Location: London

 
DONATE TO ME
To get my S4 mini to connect to Kies i needed these two pieces of info ...

FIRST:
To unlock the Dev Options menu, go to Settings -> About Device and scroll down to the "Build Number."
Now, tap on your "Build Number" five times, and you should see a toast notification pop up saying "Developer mode has been enabled."
Voilą! Back out of the About Device menu and you'll see Dev Options back where it belongs, so you can turn on USB Debugging and whatever else you want to.

SECOND
Enable USB debugging mode on the phone.
Tap on Settings >> Developer options >> USB debugging mode.
it should be turned ON.
1. Turn off the handset.
2. Remove the battery and wait for 30 seconds.
3. Reinsert the battery and turn ON the device.
>> Turn OFF (Bluetooth, Wi-Fi and GPS) if turned ON.
>> Start a fresh connection between phone and the computer using compatible Samsung USB cable.
>> Try with different USB ports available on your computer.

I do not know if this will help you; hope it does

Mick
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes