Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Xt925 android carbon 4.3 bluetooth low energy

OP mitsus

22nd January 2014, 08:03 PM   |  #1  
OP Member
Thanks Meter: 1
 
37 posts
Join Date:Joined: Jan 2009
More
Hi,
i've installed android 4.3 carbon. When i try to use any app with ble support it don't start. The message is "ble is not supported"!
Is it possibile? Where are My errors?

Thanks and regards

Sent from my XT925 using xda app-developers app
22nd January 2014, 11:32 PM   |  #2  
SFG's Avatar
Senior Member
Flag Fresno
Thanks Meter: 81
 
441 posts
Join Date:Joined: Dec 2010
More
I'm sure you didn't realize that you posted in the wrong section. You might get better support from posting this within the carbon thread. Sorry that I cannot provide you with the answer to your question.

Sent from my XT926 using Tapatalk
23rd January 2014, 02:50 AM   |  #3  
DorianX's Avatar
Senior Member
Flag Zapopan, Jalisco
Thanks Meter: 349
 
584 posts
Join Date:Joined: Dec 2009
Donate to Me
More
And this section is for development...

Enviado desde mi Motorola Razr HD mediante Tapatalk
27th January 2014, 02:44 PM   |  #4  
OP Member
Thanks Meter: 1
 
37 posts
Join Date:Joined: Jan 2009
More
Quote:
Originally Posted by DorianX

And this section is for development...

Enviado desde mi Motorola Razr HD mediante Tapatalk

If i wrote in this section is because i think that it is a development feature. The Android Carbon 4.3 Stock ROm topic is into this forum section and if it don't work is...an development problem. Is it right? No one has seen my problem? Have you just launched to report me the wrong section?
27th January 2014, 04:27 PM   |  #5  
EcHoFiiVe's Avatar
Senior Member
Flag Mundelein. IL
Thanks Meter: 742
 
1,569 posts
Join Date:Joined: Jan 2012
Quote:
Originally Posted by mitsus

If i wrote in this section is because i think that it is a development feature. The Android Carbon 4.3 Stock ROm topic is into this forum section and if it don't work is...an development problem. Is it right? No one has seen my problem? Have you just launched to report me the wrong section?

Dude chill out. You posted in the wrong section. Go to the Carbon thread.

Sent from my XT926 using xda app-developers app
The Following 2 Users Say Thank You to EcHoFiiVe For This Useful Post: [ View ]
30th January 2014, 02:55 PM   |  #6  
Woody's Avatar
Moderator & RC/RT Committees - Particle Physics Gives me a Hadron
Flag Immersed in Dark Matter
Thanks Meter: 9,913
 
7,004 posts
Join Date:Joined: Nov 2010
Moved to Q&A as this is not Development.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes