FORUMS

Introducing Voices of XDA: Have Your Ideas Heard

By far the greatest assets we have at XDA-Developers are you, the developers, the eager … more

Unofficial Xposed For Lollipop Touchwiz With Flashable Zip

XDA Recognized Developer arter97 has released an unofficial build … more

YotaPhone 2 Pre-Order, Xperia Z1 Price Cut – XDA TV

Android Wear 5.1.1 OTA downloads are now available. That and much more news is … more

[FTF] Sony Xperia Z Lollipop Release

Sony rolled out a Lollipop update for Xperia Z just yesterday. If you still haven’t gotten … more
Post Reply Subscribe to Thread Email Thread

phone & hangouts & people apps crashing

28th January 2014, 02:11 PM |#1  
OP Junior Member
Thanks Meter: 1
 
More
Hi there,

I got my Moto G from TESCO UK yesterday, so I updated to Kitkat, and i started using it. It was completely ok until now. I tried to launch the PHONE APP (and the PEOPLE APP and HANGOUTS as well) and the apps crash right after i launch them. All of them. Several reboots didnt help. I tried to enter recovery mode to clear cache, but i failed to enter it so the phone turned on again and suddenly it was all working. But now, 1 hour later, it crashed again (all of the 3 apps) and it starts to piss me off.

What do i do please? Anyone experiencing the same?

Thanks
 
 
29th January 2014, 02:00 AM |#2  
Member
Thanks Meter: 10
 
More
Quote:
Originally Posted by nikeid

Hi there,

I got my Moto G from TESCO UK yesterday, so I updated to Kitkat, and i started using it. It was completely ok until now. I tried to launch the PHONE APP (and the PEOPLE APP and HANGOUTS as well) and the apps crash right after i launch them. All of them. Several reboots didnt help. I tried to enter recovery mode to clear cache, but i failed to enter it so the phone turned on again and suddenly it was all working. But now, 1 hour later, it crashed again (all of the 3 apps) and it starts to piss me off.

What do i do please? Anyone experiencing the same?

Thanks

Have you disabled the stock mail app?

Enviado desde mi XT1032 mediante Tapatalk
29th January 2014, 07:08 AM |#3  
OP Junior Member
Thanks Meter: 1
 
More
Quote:
Originally Posted by cesc1972

Have you disabled the stock mail app?

Enviado desde mi XT1032 mediante Tapatalk

yes, i did .. i will re-enable it .. but how does that concern phone, hangouts and people app?
29th January 2014, 12:30 PM |#4  
Member
Thanks Meter: 10
 
More
Quote:
Originally Posted by nikeid

yes, i did .. i will re-enable it .. but how does that concern phone, hangouts and people app?

Re-enable it, reboot the phone and see if it works.

Enviado desde mi XT1032 mediante Tapatalk
29th January 2014, 04:59 PM |#5  
Member
Flag Padua, Italy
Thanks Meter: 9
 
More
What error did you get when you've entered recovery?
30th January 2014, 02:46 PM |#6  
OP Junior Member
Thanks Meter: 1
 
More
i didnt get any error, i just didnt manage to get to recovery - i messed up the key combinations

re-enabling EMAIL APP worked! no crashes since!

[SOLVED]
30th January 2014, 03:04 PM |#7  
Member
Thanks Meter: 10
 
More
Quote:
Originally Posted by nikeid

i didnt get any error, i just didnt manage to get to recovery - i messed up the key combinations

re-enabling EMAIL APP worked! no crashes since!

[SOLVED]

See? I told you :P

The same thing happened to me a few weeks ago and after re-enabling it it hasnt happened again.

Enviado desde mi XT1032 mediante Tapatalk
Last edited by cesc1972; 30th January 2014 at 03:09 PM.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes