FORUMS

HTC’s New Ad Campaign And What It Really Means

HTC has just released three new blind test adverts comparing app loading … more

XDA Picks: Best Apps of the Week (June 27 – July 4)

Apps are at the front and center of any smartphone experience, and with over a … more

HTC One M9 Developer Edition Android 5.1 OTA

The Developer Edition of the HTC One M9 is receiving an over-the-air update to Android 5.1. … more

Index Project For XDA Device Subforums

Another ambitious project from the collaborative efforts of Recognized Contributors and Forum … more

phone & hangouts & people apps crashing

21 posts
Thanks Meter: 1
 
By nikeid, Junior Member on 28th January 2014, 02:11 PM
Post Reply Subscribe to Thread Email Thread
Hi there,

I got my Moto G from TESCO UK yesterday, so I updated to Kitkat, and i started using it. It was completely ok until now. I tried to launch the PHONE APP (and the PEOPLE APP and HANGOUTS as well) and the apps crash right after i launch them. All of them. Several reboots didnt help. I tried to enter recovery mode to clear cache, but i failed to enter it so the phone turned on again and suddenly it was all working. But now, 1 hour later, it crashed again (all of the 3 apps) and it starts to piss me off.

What do i do please? Anyone experiencing the same?

Thanks
 
 
29th January 2014, 02:00 AM |#2  
Member
Thanks Meter: 10
 
More
Quote:
Originally Posted by nikeid

Hi there,

I got my Moto G from TESCO UK yesterday, so I updated to Kitkat, and i started using it. It was completely ok until now. I tried to launch the PHONE APP (and the PEOPLE APP and HANGOUTS as well) and the apps crash right after i launch them. All of them. Several reboots didnt help. I tried to enter recovery mode to clear cache, but i failed to enter it so the phone turned on again and suddenly it was all working. But now, 1 hour later, it crashed again (all of the 3 apps) and it starts to piss me off.

What do i do please? Anyone experiencing the same?

Thanks

Have you disabled the stock mail app?

Enviado desde mi XT1032 mediante Tapatalk
29th January 2014, 07:08 AM |#3  
OP Junior Member
Thanks Meter: 1
 
More
Quote:
Originally Posted by cesc1972

Have you disabled the stock mail app?

Enviado desde mi XT1032 mediante Tapatalk

yes, i did .. i will re-enable it .. but how does that concern phone, hangouts and people app?
29th January 2014, 12:30 PM |#4  
Member
Thanks Meter: 10
 
More
Quote:
Originally Posted by nikeid

yes, i did .. i will re-enable it .. but how does that concern phone, hangouts and people app?

Re-enable it, reboot the phone and see if it works.

Enviado desde mi XT1032 mediante Tapatalk
29th January 2014, 04:59 PM |#5  
Member
Flag Padua, Italy
Thanks Meter: 10
 
More
What error did you get when you've entered recovery?
30th January 2014, 02:46 PM |#6  
OP Junior Member
Thanks Meter: 1
 
More
i didnt get any error, i just didnt manage to get to recovery - i messed up the key combinations

re-enabling EMAIL APP worked! no crashes since!

[SOLVED]
30th January 2014, 03:04 PM |#7  
Member
Thanks Meter: 10
 
More
Quote:
Originally Posted by nikeid

i didnt get any error, i just didnt manage to get to recovery - i messed up the key combinations

re-enabling EMAIL APP worked! no crashes since!

[SOLVED]

See? I told you :P

The same thing happened to me a few weeks ago and after re-enabling it it hasnt happened again.

Enviado desde mi XT1032 mediante Tapatalk
Last edited by cesc1972; 30th January 2014 at 03:09 PM.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes