FORUMS

safestrap fails now

116 posts
Thanks Meter: 7
 
By roscored1000, Senior Member on 30th January 2014, 11:39 AM
Post Reply Subscribe to Thread Email Thread
I have safestrap 3.65 installed and have been using to change roms from CM4.4 back and forth with nightlies by deleting and wiping etc
But now that I want to install a new rom in a newly configured slot, from scratch all I am getting is "failed"
error executing binary in zip etc and no matter if I uninstall the the partition and recreate it nothing changes. I am trying to install Liquid smooth 4.3 Rom.
If anyone has any tips I am open to try as I would like to keep on using it.
thanks
 
 
30th January 2014, 08:25 PM |#2  
OP Senior Member
Thanks Meter: 7
 
More
its working now somehow???
Quote:
Originally Posted by roscored1000

I have safestrap 3.65 installed and have been using to change roms from CM4.4 back and forth with nightlies by deleting and wiping etc
But now that I want to install a new rom in a newly configured slot, from scratch all I am getting is "failed"
error executing binary in zip etc and no matter if I uninstall the the partition and recreate it nothing changes. I am trying to install Liquid smooth 4.3 Rom.
If anyone has any tips I am open to try as I would like to keep on using it.
thanks

I redid everything the same again and hey presto it installed. I dont understand why it wouldnt last night.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes