Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,810,679 Members 40,010 Now Online
XDA Developers Android and Mobile Development Forum

[Q][HELP]Calculator build error??? [FIXED]

Tip us?
 
espmartin
Old
(Last edited by espmartin; 25th January 2014 at 08:47 PM.) Reason: Fixed
#1  
espmartin's Avatar
Senior Member - OP
Thanks Meter 849
Posts: 536
Join Date: Apr 2012
Location: Central Valley, CA

 
DONATE TO ME
Default [Q][HELP]Calculator build error??? [FIXED]

I'm building AOKP for HTC ace (desire hd/inspire 4g). I get this error:
Code:
make: *** No rule to make target `/home/espmartin/SchutzhundAOKP/out/target/common/obj/JAVA_LIBRARIES/android_stubs_current_intermediates/classes.jar', needed by `/home/espmartin/SchutzhundAOKP/out/target/common/obj/APPS/Calculator_intermediates/classes-full-debug.jar'.  Stop.
I've recently suffered HDD failure, and have managed to re-install Ubuntu 13.10, so my builds are all pretty much on a vanilla installation (with Java 1.6).

Any thoughts?
XDA Thread: Kitkat - Android Open Kang Project - Desire HD/Inspire 4G:
XDA Thread: Jellybean - Android Open Kang Project - Desire HD/Inspire 4G:
  • AOKP: Build from AOKP source!
Tweaked:
  • CPU O/C: 1305MHz
  • Govener: smartassV2
  • IO Scheduler: sio
  • Boot Animation: PartimusPrime
==> Donations Appreciated!
 
espmartin
Old
#2  
espmartin's Avatar
Senior Member - OP
Thanks Meter 849
Posts: 536
Join Date: Apr 2012
Location: Central Valley, CA

 
DONATE TO ME
Fixed. Due to incompatible repos
XDA Thread: Kitkat - Android Open Kang Project - Desire HD/Inspire 4G:
XDA Thread: Jellybean - Android Open Kang Project - Desire HD/Inspire 4G:
  • AOKP: Build from AOKP source!
Tweaked:
  • CPU O/C: 1305MHz
  • Govener: smartassV2
  • IO Scheduler: sio
  • Boot Animation: PartimusPrime
==> Donations Appreciated!
 
black@pirate
Old
#3  
black@pirate's Avatar
Senior Member
Thanks Meter 200
Posts: 337
Join Date: Aug 2013
Quote:
Originally Posted by espmartin View Post
Fixed. Due to incompatible repos
Did you repo sync with reference tag? If so, what did you do to fix it?
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes