5,594,282 Members 43,651 Now Online
XDA Developers Android and Mobile Development Forum

[Q] How long did it take for CM 11 20140116-UNOFFICIAL (EOL) of jfbs to install?

Tip us?
 
theking1st
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 3
Join Date: Jan 2014
Unhappy [Q] How long did it take for CM 11 20140116-UNOFFICIAL (EOL) of jfbs to install?

Hi guys. It is my first time to run cyanogenmod on my phone. I have the Samsung Galaxy Exhibit 2 4G and I tried to install the CM 11 of jfbs. I did all the backups and I wiped the data and cache and installed the ROM and Gapps. But I rebooted my device and the Cyanogenmod logo appeared with the spinning arrow and it didn't want to stop spinning (or loading if you want). My phone was stuck on logo and the spinning arrow. I forced the phone to turn off and when I rebooted it I worked but after a little time it went back to the logo and the spinning arrow. I re-installed the ROM and Gapps but like before, the logo and the spinning arrow still there until now and it won't even stop and lead me to the lock screen. PLEASE can somebody tell me if it won't work or what is wrong whit it or if it is matter of time, how long should i wait? PLEASE I need to know what is going on and what to do.
Attached Thumbnails
Click image for larger version

Name:	WIN_20140120_150618.JPG
Views:	441
Size:	46.7 KB
ID:	2528969  
 
cars1189
Old
#2  
Senior Member
Thanks Meter 345
Posts: 386
Join Date: Jun 2009
Location: Atlanta
Quote:
Originally Posted by theking1st View Post
Hi guys. It is my first time to run cyanogenmod on my phone. I have the Samsung Galaxy Exhibit 2 4G and I tried to install the CM 11 of jfbs. I did all the backups and I wiped the data and cache and installed the ROM and Gapps. But I rebooted my device and the Cyanogenmod logo appeared with the spinning arrow and it didn't want to stop spinning (or loading if you want). My phone was stuck on logo and the spinning arrow. I forced the phone to turn off and when I rebooted it I worked but after a little time it went back to the logo and the spinning arrow. I re-installed the ROM and Gapps but like before, the logo and the spinning arrow still there until now and it won't even stop and lead me to the lock screen. PLEASE can somebody tell me if it won't work or what is wrong whit it or if it is matter of time, how long should i wait? PLEASE I need to know what is going on and what to do.
(as a dev for this phone)
If you could PM me with more details that would be helpful. When i hear that it continues after a reboot(not the first person to have said that) i think its that you are not waiting enough time. That may or may not be the case. I would give it a good 5 min. I have never timed mine but it does seem to me that prior android versions took about 2-3min maybe and for w.e. reason android 4.4(cm-11.0) takes a few more min. Anything over >=10min though id say is too much. In these cases the only things that can really help are logs. Logs are the only way you can show a dev what you are experiencing.

(as a xda member)
Also i would use the device thread not the general android thread, read through the rom thread of the rom you are tryng to install, and a last and final note, I would recommend that anyone that is new to install older more mature roms first. These roms will yield the best experience in most cases. Then once you are familiar you can experiment with other roms/mods etc etc.
The Following User Says Thank You to cars1189 For This Useful Post: [ Click to Expand ]
 
theking1st
Old
#3  
Junior Member - OP
Thanks Meter 0
Posts: 3
Join Date: Jan 2014
Quote:
Originally Posted by cars1189 View Post
(as a dev for this phone)
If you could PM me with more details that would be helpful. When i hear that it continues after a reboot(not the first person to have said that) i think its that you are not waiting enough time. That may or may not be the case. I would give it a good 5 min. I have never timed mine but it does seem to me that prior android versions took about 2-3min maybe and for w.e. reason android 4.4(cm-11.0) takes a few more min. Anything over >=10min though id say is too much. In these cases the only things that can really help are logs. Logs are the only way you can show a dev what you are experiencing.

(as a xda member)
Also i would use the device thread not the general android thread, read through the rom thread of the rom you are tryng to install, and a last and final note, I would recommend that anyone that is new to install older more mature roms first. These roms will yield the best experience in most cases. Then once you are familiar you can experiment with other roms/mods etc etc.
Thank you @cars1189 for your answer. I used the device thread to do it but the problem is, I let it spinning for more than 5 hours. I have flashed many roms in my phone since i had it (more than 10 times or more) and i know that it does not take more than 10 mins max to install. But don't worry after that i went back and restored my previous CM 9 rom and right now i'm on the CM 11 build of 1-29-14 of your CM mass thread. It works fine, not at 100% but it doesn't drain my battery like your CM 10.2 build of 1-11-14 and it is almost stable. I will try tonight to use your ADC kernel with the jfbs CM 11 rom that first didn't work for me because I saw in your thread that this kernel may help it to load and install without the spinning issue. So i will give it a shoot. But anyways thanks for your answer and it means a lot to me really.
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes