Update Overload: SuperSU Heavily Updated

There are apps and apps out there. Very few can reach the level of popularity required to stay at … more

Lollipop Leak Available for the Sprint Galaxy S5

Since the Android 5.0Lollipop’s official release not too long ago, we’ve seen … more

CPU Spy Gets an Android Lollipop Makeover

At some point in the distant past, you probably heard of CPU Spy for Android by XDARetired … more

Amazon Fire TV Stick vs Chromecast – XDA TV

There is no doubt that Amazon is a huge player in many markets, and they want to be a huge … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Camera Help?!

OP cfarley27

30th January 2014, 06:46 PM   |  #1  
OP Junior Member
Thanks Meter: 1
 
19 posts
Join Date:Joined: Apr 2013
Hey fellow Z1 owners. I have a question about the camera and maybe I am doing it completely wrong. I noticed that when I take pictures, they don't really come out that sharp, in superior auto or full manual. Below is an example.

As you can see on my dog's body, the fur looks like a flat, smudgy mess while in real life those are each individual hairs. Is it something to do with the camera software and pixel binning or is it my crap photo skills?

When I compare some of the pictures taken with my Nexus 5, I notice that the hairs can easily be defined and pictures are generally less noisy. Any help or insite would be appreciated. Running .290.
Attached Thumbnails
Click image for larger version

Name:	DSC_0003.jpg
Views:	730
Size:	261.0 KB
ID:	2549147  
30th January 2014, 06:52 PM   |  #2  
OP Junior Member
Thanks Meter: 1
 
19 posts
Join Date:Joined: Apr 2013
This picture is from the Nexus 5. As you can see, more detail and less noise. This is mindboggling to me.
Attached Thumbnails
Click image for larger version

Name:	IMG_20140123_214021.jpg
Views:	145
Size:	247.9 KB
ID:	2549153  
30th January 2014, 06:53 PM   |  #3  
Junior Member
Thanks Meter: 1
 
7 posts
Join Date:Joined: Oct 2013
The picture looks fine to me. It has that distinct "Sony" skin smoothing effect.

I assume that the lighting conditions are less than optimal? It could just be the aggressive image processing from Sony. Did you try a different camera app?
30th January 2014, 06:57 PM   |  #4  
Lightning-'s Avatar
Junior Member
Thanks Meter: 5
 
11 posts
Join Date:Joined: Aug 2012
More the ISO is, more you will have this "effect".
30th January 2014, 06:59 PM   |  #5  
OP Junior Member
Thanks Meter: 1
 
19 posts
Join Date:Joined: Apr 2013
Quote:
Originally Posted by hcloud

The picture looks fine to me. It has that distinct "Sony" skin smoothing effect.

I assume that the lighting conditions are less than optimal? It could just be the aggressive image processing from Sony. Did you try a different camera app?

The lighting conditions arent "optimal' but they certainly arent LOW light. I noticed a lot of pictures have this smoothing effect reducing detail. Will a different app help this at all?
30th January 2014, 07:35 PM   |  #6  
izzet3838's Avatar
Senior Member
Flag genk
Thanks Meter: 13
 
138 posts
Join Date:Joined: Jan 2013
More
Try to take pictures on manual 8mp. 4x3 and use landscape as seen that helps me in some conditions
And don't use auto mode results won't be that good

sent from my 6903 using tapatalk

---------- Post added at 07:35 PM ---------- Previous post was at 07:27 PM ----------

20 mp. Manual :
8mp. Manual scene:lanscape
Auto:

The 8mp landscape's colours do look most like the original

sent from my 6903 using tapatalk
31st January 2014, 05:16 AM   |  #7  
Senior Member
Thanks Meter: 138
 
777 posts
Join Date:Joined: Oct 2013
Quote:
Originally Posted by izzet3838

Try to take pictures on manual 8mp. 4x3 and use landscape as seen that helps me in some conditions
And don't use auto mode results won't be that good

sent from my 6903 using tapatalk

---------- Post added at 07:35 PM ---------- Previous post was at 07:27 PM ----------

20 mp. Manual :
8mp. Manual scene:lanscape
Auto:

The 8mp landscape's colours do look most like the original

sent from my 6903 using tapatalk

Can you put them up on dropbox or flickr where we can examine the exifs.
31st January 2014, 07:15 AM   |  #8  
Senior Member
Flag Socal
Thanks Meter: 37
 
106 posts
Join Date:Joined: Dec 2013
More
,......
Last edited by aksmzk; 8th February 2014 at 12:34 AM.

The Following User Says Thank You to aksmzk For This Useful Post: [ View ]
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes