Post Reply

ADB drivers problem

OP oxodunk

31st January 2014, 03:56 AM   |  #1  
OP Junior Member
Thanks Meter: 1
 
19 posts
Join Date:Joined: Jan 2013
I've been trying to unlock bootloader on my Moto G with Android 4.3 but my PC doesn't seem to recognize it in fastboot mode, tried installing all drivers two times tried this but i only get the error ''this device cannot start (code 10)'' and installing other drivers just doesn't work, so please help with this

Also when i put ''fastboot device'' in the command terminal it get stuck in <waiting for device>

I have Windows 7 64-bit(i've checked that all programs are for 64-bit), the phone is in debugging mode(i think) while in fastboot and MTP usb
Last edited by oxodunk; 31st January 2014 at 04:02 AM.
31st January 2014, 01:46 PM   |  #2  
OP Junior Member
Thanks Meter: 1
 
19 posts
Join Date:Joined: Jan 2013
Quote:
Originally Posted by oxodunk

I've been trying to unlock bootloader on my Moto G with Android 4.3 but my PC doesn't seem to recognize it in fastboot mode, tried installing all drivers two times tried this but i only get the error ''this device cannot start (code 10)'' and installing other drivers just doesn't work, so please help with this

Also when i put ''fastboot device'' in the command terminal it get stuck in <waiting for device>

I have Windows 7 64-bit(i've checked that all programs are for 64-bit), the phone is in debugging mode(i think) while in fastboot and MTP usb

to whoever has this problem,check you USB ports, if USB 1.0 it won't run the device, but a 2.0+ port will work with no problem
The Following User Says Thank You to oxodunk For This Useful Post: [ View ]
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Moto G Q&A, Help & Troubleshooting by ThreadRank