Now Gesture Tweaks Replaces Google Now with Custom Action

On most modern Android devices with software navigation keys, swiping up from the … more

ToqAN Fixes Android 5.0 Notification Bug on Qualcomm Toq

The Qualcomm Toq is probably one of the lesser known smartwatches on the market … more

How to Root and Unlock the Google Nexus 6 on a Mac – XDA TV

In the past, XDA Developer TV Producer droidmodd3rx has shown you how to … more

Set Up Your MediaTek Device with Comprehensive Beginner’s Guide

As can be seen with the use of MediaTek chips in Android One devices … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Wifi Tether work on 4.4.2?

OP scottypeterson

4th January 2014, 04:37 AM   |  #1  
scottypeterson's Avatar
OP Senior Member
Thanks Meter: 192
 
593 posts
Join Date:Joined: Sep 2011
More
I have flashed several different 4.4 roms and I can't get the wifi tethering to work. I have tried the native built in wifi tethering and also Treve Mods wifi tethering app. It turns on for me, my laptop recognizes it but it can never connect to it while using the native tethering app. I have read that for some people it is working just fine. How did you get it to work? Thanks.

Sent from my SPH-L900 using XDA Premium 4 mobile app
6th January 2014, 01:42 AM   |  #2  
Member
Thanks Meter: 60
 
79 posts
Join Date:Joined: Jan 2011
Quote:
Originally Posted by scottypeterson

I have flashed several different 4.4 roms and I can't get the wifi tethering to work. I have tried the native built in wifi tethering and also Treve Mods wifi tethering app. It turns on for me, my laptop recognizes it but it can never connect to it while using the native tethering app. I have read that for some people it is working just fine. How did you get it to work? Thanks.

Sent from my SPH-L900 using XDA Premium 4 mobile app

My phone in OMNIROM 4.4.2 have the same issue, native built in wifi tethering can enable. But no one can't find it.
8th January 2014, 04:46 PM   |  #3  
scottypeterson's Avatar
OP Senior Member
Thanks Meter: 192
 
593 posts
Join Date:Joined: Sep 2011
More
Bump

Sent from my SPH-L900 using XDA Premium 4 mobile app
8th January 2014, 07:43 PM   |  #4  
DatDude123's Avatar
Senior Member
Flag VA
Thanks Meter: 200
 
910 posts
Join Date:Joined: Aug 2011
More
Quote:
Originally Posted by scottypeterson

Bump

Sent from my SPH-L900 using XDA Premium 4 mobile app

CM11 works perfectly.

D
8th January 2014, 08:08 PM   |  #5  
scottypeterson's Avatar
OP Senior Member
Thanks Meter: 192
 
593 posts
Join Date:Joined: Sep 2011
More
Quote:
Originally Posted by DatDude123

CM11 works perfectly.

D

Are you doing anything special to get it to work? I've literally tried every single 4.4 rom out there and can't get it to work on any of them lol. It's the only thing keeping me on Touchwiz.

Sent from my SPH-L900 using XDA Premium 4 mobile app
8th January 2014, 11:26 PM   |  #6  
DatDude123's Avatar
Senior Member
Flag VA
Thanks Meter: 200
 
910 posts
Join Date:Joined: Aug 2011
More
Quote:
Originally Posted by scottypeterson

Are you doing anything special to get it to work? I've literally tried every single 4.4 rom out there and can't get it to work on any of them lol. It's the only thing keeping me on Touchwiz.

Sent from my SPH-L900 using XDA Premium 4 mobile app

No, native works like a champ.

D
31st January 2014, 04:31 PM   |  #7  
Senior Member
Thanks Meter: 18
 
161 posts
Join Date:Joined: Sep 2010
Is it working on Omnirom now?
Anyone got it working (either native or wifi-tether or other app) on the Omnirom nightlies? I presume it should work if CM11 is working but wanted to make sure- one of those vital things for me....

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes