Shoot Troubles, Not Users w/ Alex Boag-Munroe – XDA:DevCon 2014

In presenting the various sessions from XDA:DevCon 2014, weve mainly … more

Oppo Releases ColorOS for the Find 5… Poorly

Almost every OEM has taken the liberty of creating its own incarnation of the Android OS. … more

XDA LG Development Challenge Winners

Almost 3months ago, we set out with LGto findtwo amazing apps that developers could put together … more

Wearable Apps w/ Andreas Göransson – XDA:DevCon 2014

XDA:DevCon 2014 in Manchester, UK featured quite a few interesting topics as … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] ODIN Fail + Can't boot .. Need Help

OP disturkis4u

31st January 2014, 03:52 AM   |  #1  
OP Senior Member
Thanks Meter: 19
 
700 posts
Join Date:Joined: Aug 2009
I don't know what happened but here's where I am now..

When I turn the phone on it says Firmware Upgrade Encountered an issue..please select recovery mode in kies and try again...


When I put the phone into download mode and try to flash M919TMBEMK2.tar using ODIN I get the error

<OSM> Please wait..
<OSM> M919UVUEMK2_M919TMBEMK2_M919UVUEMK2_HOME.tar.md5 is valid.
<OSM> Checking MD5 finished Sucessfully..
<OSM> Leave CS..
<ID:0/004> Added!!
<ID:0/004> Odin v.3 engine (ID:4)..
<ID:0/004> File analysis..
<ID:0/004> SetupConnection..
<ID:0/004> Initialzation..
<ID:0/004> Get PIT for mapping..
<ID:0/004> There is no PIT partition.
<OSM> All threads completed. (succeed 0 / failed 1)
<ID:0/004> Added!!



I'm not sure what it is but I think from reading other threads I need to re-partition and flash the pit file but I can't seem to find the pit file. If anyone could help please?
31st January 2014, 04:24 AM   |  #2  
baseballfanz's Avatar
Senior Member
Flag Sugar Land TX
Thanks Meter: 1,718
 
6,694 posts
Join Date:Joined: Oct 2010
More
Have you tried a different USB cord or USB port?

☞ Sent from here☜
31st January 2014, 12:19 PM   |  #3  
OP Senior Member
Thanks Meter: 19
 
700 posts
Join Date:Joined: Aug 2009
Quote:
Originally Posted by baseballfanz

Have you tried a different USB cord or USB port?

☞ Sent from here☜

Yes...

Sent from my GT-I9505G using xda app-developers app
31st January 2014, 01:00 PM   |  #4  
Senior Member
Flag Houston, Texas
Thanks Meter: 104
 
429 posts
Join Date:Joined: Apr 2008
More
What version of Odin did you use?
31st January 2014, 02:03 PM   |  #5  
OP Senior Member
Thanks Meter: 19
 
700 posts
Join Date:Joined: Aug 2009
Quote:
Originally Posted by lalec

What version of Odin did you use?

3.0.7 it's the one I use all the time and never have issues. I've read elsewhere I need to flash the pit file and repartition the device but I can't find the pit file to download

Sent from my GT-I9505G using xda app-developers app
31st January 2014, 04:49 PM   |  #6  
Senior Member
Flag Houston, Texas
Thanks Meter: 104
 
429 posts
Join Date:Joined: Apr 2008
More
Quote:
Originally Posted by disturkis4u

3.0.7 it's the one I use all the time and never have issues. I've read elsewhere I need to flash the pit file and repartition the device but I can't find the pit file to download

Good luck. Version 3.07 is the same one I use also; I was going to recommend that you try it if you hadn't already done so.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes