Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] deleted system app in titanium backup

OP ricgold1

31st January 2014, 05:19 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
7 posts
Join Date:Joined: Dec 2013
i rooted my photon, and I deleted a system app in titanium backup. I backed it up before deleting, but I could not restore it. I did a factory reset and unrooted with rsd lite. the apk for the deleted app is in my download folder, bur the force close window keeps popping up,not allowing me to navigate to the folder.
31st January 2014, 06:29 PM   |  #2  
pradeeppk's Avatar
Senior Member
Flag KERALA
Thanks Meter: 66
 
356 posts
Join Date:Joined: Feb 2012
More
Quote:
Originally Posted by ricgold1

i rooted my photon, and I deleted a system app in titanium backup. I backed it up before deleting, but I could not restore it. I did a factory reset and unrooted with rsd lite. the apk for the deleted app is in my download folder, bur the force close window keeps popping up,not allowing me to navigate to the folder.

Have you any backup of current ROM.
If not use abd to push the application to your system folder. I am not an expert in adb. So please search about it.

Sent from my Electrify using Tapatalk
31st January 2014, 06:48 PM   |  #3  
OP Junior Member
Thanks Meter: 0
 
7 posts
Join Date:Joined: Dec 2013
Quote:
Originally Posted by pradeeppk

Have you any backup of current ROM.
If not use abd to push the application to your system folder. I am not an expert in adb. So please search about it.

Sent from my Electrify using Tapatalk

[QUOTE=pradeeppk;49932537]Have you any backup of current ROM.
If not use abd to push the application to your system folder. I am not an expert in adb. So please search about it.

I cannot get to the menu to enable usb debugging
31st January 2014, 06:52 PM   |  #4  
OP Junior Member
Thanks Meter: 0
 
7 posts
Join Date:Joined: Dec 2013
[QUOTE=ricgold1;49932997]
Quote:
Originally Posted by pradeeppk

Have you any backup of current ROM.
If not use abd to push the application to your system folder. I am not an expert in adb. So please search about it.

I cannot get to the menu to enable usb debugging

Last edited by ricgold1; 31st January 2014 at 06:56 PM. Reason: dupliate post
31st January 2014, 07:01 PM   |  #5  
OP Junior Member
Thanks Meter: 0
 
7 posts
Join Date:Joined: Dec 2013
sorry about the duplicate post
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes