FORUMS

Which OEM Would You Like to Help?

Most manufacturers have moments of greatness and moments of decadence, and in the past few years … more

Root T-Mobile S6/Edge on 5.1.1 Without Tripping Knox

If you purchase phones from a carrier, you may be no stranger to the difficulties … more

IonVR Coming Soon, HTC M9 Dev Edition Gets Android 5.1 – XDA TV

The HTC M9 Developer Edition has received Android 5.1. That and … more

Android 5.1.1 Omni ROM For Motorola Xoom

Back in Feb 2011, the Motorola Xoom became the first device to be sold with Android 3.0 … more

[Q] [ANSWERD] Please help. My phone keeps restarting.

3 posts
Thanks Meter: 0
 
By PeaceDealer, Junior Member on 26th January 2014, 08:00 PM
Post Reply Subscribe to Thread Email Thread
Hello

I'm seeing this is happening to other than just me, and im wondering if its a fault in the s4?
The issue started after i did update to 4.3 (or whatever the latests update was).

I noticed that when it repports, the top-part of the screen is alot warmer than the bottom. The battery itself is barly warm at all. On the back, when the camera is facing me, the left side seems to get especailly warm.

Before having to factory reset my phone, i was wondering if there is anything else i could possibly do to fix the issue?
Last edited by PeaceDealer; 26th January 2014 at 09:20 PM.
 
 
26th January 2014, 08:36 PM |#2  
Repulsa's Avatar
Recognized Contributor
Your Mom's crib
Thanks Meter: 3,270
 
Donate to Me
More
Quote:
Originally Posted by PeaceDealer

Hello

I'm seeing this is happening to other than just me, and im wondering if its a fault in the s4?
The issue started after i did update to 4.3 (or whatever the latests update was).

I noticed that when it repports, the top-part of the screen is alot warmer than the bottom. The battery itself is barly warm at all. On the back, when the camera is facing me, the left side seems to get especailly warm.

Before having to factory reset my phone, i was wondering if there is anything else i could possibly do to fix the issue?

Hello mate try to check the Serial Number of your battery. If the S/N starts with BD, Then you need to change it right away. Or try with a spare one if you have and check if your problem will get fix If not then feel free to send your phone in Customer service for Repair Have a nice day.
The Following User Says Thank You to Repulsa For This Useful Post: [ View ]
26th January 2014, 08:48 PM |#3  
OP Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by Repulsa

Hello mate try to check the Serial Number of your battery. If the S/N starts with BD, Then you need to change it right away. Or try with a spare one if you have and check if your problem will get fix If not then feel free to send your phone in Customer service for Repair Have a nice day.

Yes. The serial number does start with BD. Does this mean it deffect? It dosen't seem to be swollen, yet anyway...

Edit: Scratchc that, it is swollen
Last edited by PeaceDealer; 26th January 2014 at 08:52 PM.
26th January 2014, 08:53 PM |#4  
Repulsa's Avatar
Recognized Contributor
Your Mom's crib
Thanks Meter: 3,270
 
Donate to Me
More
Quote:
Originally Posted by PeaceDealer

Yes. The serial number does start with BD. Does this mean it deffect? It dosen't seem to be swollen, yet anyway...

Edit: Scratchc that, it is swollen

You can check this thread mate and Goodluck :P Dnt forget to hit that thanks Button for me haha thanks
The Following User Says Thank You to Repulsa For This Useful Post: [ View ]
26th January 2014, 09:16 PM |#5  
OP Junior Member
Thanks Meter: 0
 
More
Ofcause . Thank you very much for the help!
31st January 2014, 06:15 PM |#6  
Inamati's Avatar
Junior Member
Flag Lisboa
Thanks Meter: 2
 
More
I had that
I have experienced that several times and it always ended up beeing kernel problems, modem problems or other software related issues.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes