FORUMS

Back & Menu buttons not working, nor keyboard

715 posts
Thanks Meter: 20
 
By Flapjack, Senior Member on 31st January 2014, 02:14 AM
Post Reply Subscribe to Thread Email Thread
I'm really hoping someone can help me. My back and menu buttons stopped working today, and I'm pretty sure it has to do with a failed Swype install.

I'm running AOKP 4.4.2 (1/25 build) on my VZW Galaxy S4 (jfltevzw). The phone has been running great, but I can't stand the new kitkat keyboard. I decided to try Swype again, after dumping it a few years back.

I installed the free Swype (which obnoxiously comes with Dragon also), but I couldn't get past step two (select default keyboard). The wizard just wouldn't progress further. I went into the menu to try switch manually, but I trying to type would just bring up the installer again. I tried switching back to the stock keyboard via Settings>Language, but nothing would happen when I tried to type. The only thing I could do was reboot.

When I booted back up, the menu and back buttons would no longer work. I tried clearing dalvik and cache, resetting permissions, reinstalling AOKP and Gapps, and so on and so forth. I'm backing everything up to do a hard wipe, but I'm not holding my breath.

Has anyone seen this problem before? Is it failing during the Swype install just coincidence? I can't see how it could be....
 
 
31st January 2014, 07:26 PM |#2  
OP Senior Member
Thanks Meter: 20
 
More
After a hard-reset / factory wipe, everything is working again.

I will not be installing Swype on AOKP/KitKat again, hehe.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes