Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Big problem with call features

OP sayou94

31st January 2014, 02:52 PM   |  #1  
OP Member
Thanks Meter: 2
 
47 posts
Join Date:Joined: Dec 2010
Hi friends,

I have a problem with my n9005. It does not want to call. I'm on Xnote 8 4.4.2 since 1 week and I has not problem but today I cannot make or receive any call. My sim is ok, i receive and send sms normally, the data works fine too... So I reflash to official 4.4.2 and restore my efs but no issue... So I don't have any idea to solve it.*

I need your help please. Thanks a lot and sorry for my english
x102x96x
31st January 2014, 05:30 PM   |  #2  
Guest
Thanks Meter: 0
 
n/a posts
Quote:
Originally Posted by sayou94

Hi friends,

I have a problem with my n9005. It does not want to call. I'm on Xnote 8 4.4.2 since 1 week and I has not problem but today I cannot make or receive any call. My sim is ok, i receive and send sms normally, the data works fine too... So I reflash to official 4.4.2 and restore my efs but no issue... So I don't have any idea to solve it.*

I need your help please. Thanks a lot and sorry for my english

if thr s no issue after flashing stock rom it means that custom rom has problem and u should ask its developer and report the bug.
The Following User Says Thank You to For This Useful Post: [ View ]
31st January 2014, 07:14 PM   |  #3  
OP Member
Thanks Meter: 2
 
47 posts
Join Date:Joined: Dec 2010
Quote:
Originally Posted by x102x96x

if thr s no issue after flashing stock rom it means that custom rom has problem and u should ask its developer and report the bug.

No issue. Any idea??
x102x96x
31st January 2014, 07:50 PM   |  #4  
Guest
Thanks Meter: 0
 
n/a posts
Quote:
Originally Posted by sayou94

No issue. Any idea??

i already told ya
u should report this bug to developers of that rom u installed.
what was the rom?
31st January 2014, 08:55 PM   |  #5  
OP Member
Thanks Meter: 2
 
47 posts
Join Date:Joined: Dec 2010
Quote:
Originally Posted by x102x96x

i already told ya
u should report this bug to developers of that rom u installed.
what was the rom?

I already do that, I report the bug in the Xnote 8 thread...
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes