5,605,250 Members 39,277 Now Online
XDA Developers Android and Mobile Development Forum

Big problem with call features

Tip us?
 
sayou94
Old
#1  
Member - OP
Thanks Meter 2
Posts: 45
Join Date: Dec 2010
Default Big problem with call features

Hi friends,

I have a problem with my n9005. It does not want to call. I'm on Xnote 8 4.4.2 since 1 week and I has not problem but today I cannot make or receive any call. My sim is ok, i receive and send sms normally, the data works fine too... So I reflash to official 4.4.2 and restore my efs but no issue... So I don't have any idea to solve it.*

I need your help please. Thanks a lot and sorry for my english
 
x102x96x
Old
#2  
x102x96x's Avatar
Senior Member
Thanks Meter 254
Posts: 1,158
Join Date: May 2012
Location: Linux
Quote:
Originally Posted by sayou94 View Post
Hi friends,

I have a problem with my n9005. It does not want to call. I'm on Xnote 8 4.4.2 since 1 week and I has not problem but today I cannot make or receive any call. My sim is ok, i receive and send sms normally, the data works fine too... So I reflash to official 4.4.2 and restore my efs but no issue... So I don't have any idea to solve it.*

I need your help please. Thanks a lot and sorry for my english
if thr s no issue after flashing stock rom it means that custom rom has problem and u should ask its developer and report the bug.
 
Java.Symbian.WP8.iOS4/5/6/7
Android; Fy \GB \ICS \JB \KK \CustomROM
Devices; Nexus \Xperia \Galaxy \LG \htc \Lenovo
./Android-Ubuntu Developing & Programming


>>> XperiaSmallApp & GalaxyMultiWindow & AndroidWear <<<
SonyXperiaZ2...
SamsungGalaxyNoteIII
;
N900 /NC1
GoogleNexus5; D821 /kXk | KOT49H | CM11 | Ubuntu |
CM11 (In Use)
GoogleNexus7; Grouper /kXk | JB-KK | Ubuntu |
BT5 & CM11 (In Use)





The Following User Says Thank You to x102x96x For This Useful Post: [ Click to Expand ]
 
sayou94
Old
#3  
Member - OP
Thanks Meter 2
Posts: 45
Join Date: Dec 2010
Quote:
Originally Posted by x102x96x View Post
if thr s no issue after flashing stock rom it means that custom rom has problem and u should ask its developer and report the bug.
No issue. Any idea??
 
x102x96x
Old
#4  
x102x96x's Avatar
Senior Member
Thanks Meter 254
Posts: 1,158
Join Date: May 2012
Location: Linux
Quote:
Originally Posted by sayou94 View Post
No issue. Any idea??
i already told ya
u should report this bug to developers of that rom u installed.
what was the rom?
 
Java.Symbian.WP8.iOS4/5/6/7
Android; Fy \GB \ICS \JB \KK \CustomROM
Devices; Nexus \Xperia \Galaxy \LG \htc \Lenovo
./Android-Ubuntu Developing & Programming


>>> XperiaSmallApp & GalaxyMultiWindow & AndroidWear <<<
SonyXperiaZ2...
SamsungGalaxyNoteIII
;
N900 /NC1
GoogleNexus5; D821 /kXk | KOT49H | CM11 | Ubuntu |
CM11 (In Use)
GoogleNexus7; Grouper /kXk | JB-KK | Ubuntu |
BT5 & CM11 (In Use)





 
sayou94
Old
#5  
Member - OP
Thanks Meter 2
Posts: 45
Join Date: Dec 2010
Quote:
Originally Posted by x102x96x View Post
i already told ya
u should report this bug to developers of that rom u installed.
what was the rom?
I already do that, I report the bug in the Xnote 8 thread...
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes