Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Thread Deleted

Xperia ZL problem with flashmode

OP Karakatoa

Prev Previous Post   Next Post Next
31st January 2014, 09:15 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
7 posts
Join Date:Joined: Sep 2012
Hi guys.
My problem is that I tried to install cm11 on my xperia so I rooted it, then I unlocked the bootloader and then I installed CWM.
So I started with the wiping, and though im quite used to the procedure I made the mistake of wiping data, cache and... system :/, Ive done it before but this time the cm11 zip failed to install and though I tried, it kept telling me there was an error with some changes and it aborted.
Was kind of busy so turned it off, big mistake, as I expected, when I tried to turn it on it started the bootloop.
So here I am with its battery fully discharged and no OS on the device.
But my fear is that now it only goes into fastboot, but when I try to set it on flashmode the led quickly flashes green, then red and then none, and it doesnt go into flashmode. So im out of ideas as to how can I recover it.
Do you think it is bricked? Is there a way to get it working again?
I thought about getting it to sony, but I dont know how they'd react to my flashing mistakes xD Wanted to ask you guys first.
Thanks in advance to anyone. And pleasee tell me theres a way around this xDD
Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes