FORUMS
Post Reply Subscribe to Thread Email Thread

Unable to start the camera.

28th January 2014, 01:02 AM |#1  
OP Senior Member
Flag Richmond
Thanks Meter: 14
 
More
After replacing my cracked display on my DNA, I'm now getting this error.
I know it's hardware related but I don't know exactly where to look to find either a loose connection or which part to replace.
Has anyone successfully corrected this hardware issue or had this problem after a screen replacement?
 
 
28th January 2014, 01:32 AM |#2  
Senior Member
Thanks Meter: 11
 
More
Quote:
Originally Posted by Icyman

After replacing my cracked display on my DNA, I'm now getting this error.
I know it's hardw a r e related but I don't know exactly where to look to find either a loose connection or which part to replace.
Has anyone successfully corrected this hardware issue or had this problem after a screen replacement?


One of the motherboard flex cables ( the cable coming from the top assembly where the camera and power button are, attaches to each side of the main board) are not seated properly
Remove the screws and reseat them.
28th January 2014, 01:26 PM |#3  
OP Senior Member
Flag Richmond
Thanks Meter: 14
 
More
Quote:
Originally Posted by findinghomer

One of the motherboard flex cables ( the cable coming from the top assembly where the camera and power button are, attaches to each side of the main board) are not seated properly
Remove the screws and reseat them.

That's what I was thinking. Do you think it is the ribbon on the same side as the front facing camera?
31st January 2014, 10:57 PM |#4  
OP Senior Member
Flag Richmond
Thanks Meter: 14
 
More
I pressed a little harder and the ribbon clicked into place. all good now.
Post Reply Subscribe to Thread

Tags
camera, dna, htc, screen replacement, unable to start
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes