Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Thread Deleted

[Q] Galaxy S4 i9505, 4.4 KitKat (wanamlite). Sound gone, Dialer hang etc.

OP ParaDoX1994

Prev Previous Post   Next Post Next
1st February 2014, 01:12 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Feb 2014
Hi everyone!

This problem showed up after I flashed WanamLite 4.4.2 XXUFNA5 rom. I don't have sound nor wifi and the dialer is always hanging so no calls. I came from Wanamlite 4.2.2 XXUBMGA rom, which worked great before this kitkat upgrade. I've tried different modems, i've tried different roms (4.4.2) and it's always the same, except wifi was working on one rom, but no sound or calls.

I tried to flash the WanamLite 4.2.2 rom back, but there was no sound either and the dialer was hanging on this rom too. I've also tried to flash the stock rom with odin (4.2.2 XXUBMGA) and it always fails to aboot.mbn, and the phone says SW REV. CHECK FAIL: FUSED: 4, BINARY: 1. I've read about that once you go Kitkat, there's no going back because of the bootloader... ok I would accept that, if I would get everything working as intended. This is my first Android phone so i'm quite new with this, but i've "played" with computers since i was 9.

I will appreciate your help.
Last edited by ParaDoX1994; 1st February 2014 at 01:41 AM. Reason: fixing text
Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes