Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,737,615 Members 45,902 Now Online
XDA Developers Android and Mobile Development Forum

Boot loop after trying to flash phone.

Tip us?
 
thunderisraw
Old
#1  
Junior Member - OP
Thanks Meter 1
Posts: 5
Join Date: Feb 2014
Default Boot loop after trying to flash phone.

Hello,

I came here to look for help. I have a Verizon Samsung Galaxy s3. I rooted my phone and had CM10.2 on my phone.

I used casual to root phone/unlock boot loader and everything.

I decided I wanted to put CM11 on my phone. I downloaded everything from CM site for my phone. I made sure it was for my phone. I have TWRP recovery on the phone. put on debugging and everything.

I went into TWRP and started the process of putting CM11 on the phone. I made a nandroid back up in TWRP. I did a wipe data/factory reset.Once did all this, I went into install and installed zip file from my external sd-card. I believe it said failed, but i don't remember the exact thing that happened or the message I got. I know that doesn't help, but I am going to try and type everything I have done. Once that happened, I think i stupidly went to reboot and it said about super user rights needing to be fixed. I think i pushed fix. I know i probably did a big mistake there. The phone started to reboot.

When the phone is rebooting what happened was it would got to samsung galaxy logo and then CM logo. It would then immediately reboot. It just kept going through this cycle. So i tried to boot into recovery. It starts to attempt to boot in recovery. TWRP logo starts popping up. Boom it reboots again. So i can't get into recovery mode.

So i started to read around about my problem. I found articles saying about using odin to correct this boot loop (soft brick i think from what I read). I started to follow this article: http://forum.xda-developers.com/show....php?t=1840030


When I followed that article I got steps one through six done with odin saying pass. I start to do step 7. I actually tried to do step 7 twice. I got fails both times. I don't have the results form the first time. I downloaded the root66 tar file from somewhere else. I don't remember. When I got the failure, I pulled the root66 tar file i found here: http://forum.xda-developers.com/show....php?t=1984436 I used the main on on there. I go through and it fails: Here is the log from it.

<ID:0/005> Added!! <OSM> Enter CS for MD5.. <OSM> Check MD5.. Do not unplug the cable.. <OSM> Please wait.. <OSM> root66_VZW_I535VRBMB1.tar.md5 is valid. <OSM> Checking MD5 finished Sucessfully.. <OSM> Leave CS.. <ID:0/005> Odin v.3 engine (ID:5).. <ID:0/005> File analysis.. <ID:0/005> SetupConnection.. <ID:0/005> Initialzation.. <ID:0/005> Erase... <ID:0/005> Complete(Write) operation failed. <OSM> All threads completed. (succeed 0 / failed 1)

I am completely stuck on what to do at this point. I am growing tired of trying stuff and I am completely stuck. I have tried to look around, but no luck.
 
SlimSnoopOS
Old
#2  
SlimSnoopOS's Avatar
Senior Member
Thanks Meter 1912
Posts: 5,407
Join Date: Jan 2011
Have you tried Odin flashing the VRBMF1 4.1.2 stock image? You would need to root and unlock your bootloader afterwards. This file formats /sdcard as well.
[VZW] Samsung Galaxy SIII
[last device]
Droid Incroyable
The Following User Says Thank You to SlimSnoopOS For This Useful Post: [ Click to Expand ]
 
thunderisraw
Old
#3  
Junior Member - OP
Thanks Meter 1
Posts: 5
Join Date: Feb 2014
I'm downloading the image right now. I will try and use it and see what happens. I'll get back to you as soon as it downloads and I run odin again.
 
SlimSnoopOS
Old
#4  
SlimSnoopOS's Avatar
Senior Member
Thanks Meter 1912
Posts: 5,407
Join Date: Jan 2011
Quote:
Originally Posted by thunderisraw View Post
I'm downloading the image right now. I will try and use it and see what happens. I'll get back to you as soon as it downloads and I run odin again.
Cool, just do not accept the 4.3 OTA if this flashes fine and boots up for you
[VZW] Samsung Galaxy SIII
[last device]
Droid Incroyable
The Following User Says Thank You to SlimSnoopOS For This Useful Post: [ Click to Expand ]
 
thunderisraw
Old
#5  
Junior Member - OP
Thanks Meter 1
Posts: 5
Join Date: Feb 2014
Quote:
Originally Posted by SlimSnoopOS View Post
Cool, just do not accept the 4.3 OTA if this flashes fine and boots up for you
Okay i got odin to work. I got it flashed on there. thank you so much! Now i just got to unlock the bootloader again. Which I'll do real fast with casual. Thank you again for being so fast to respond!
The Following User Says Thank You to thunderisraw For This Useful Post: [ Click to Expand ]
 
SlimSnoopOS
Old
#6  
SlimSnoopOS's Avatar
Senior Member
Thanks Meter 1912
Posts: 5,407
Join Date: Jan 2011
Quote:
Originally Posted by thunderisraw View Post
Okay i got odin to work. I got it flashed on there. thank you so much! Now i just got to unlock the bootloader again. Which I'll do real fast with casual. Thank you again for being so fast to respond!
Great! You'll have CM11 installed in no time :thumbup:

Sent from my SCH-I535 using Tapatalk 4
[VZW] Samsung Galaxy SIII
[last device]
Droid Incroyable
The Following User Says Thank You to SlimSnoopOS For This Useful Post: [ Click to Expand ]
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes