FORUMS

Huawei To Sell Honor Smartphones Via Indian Retail Outlets

World’s fourth largest smartphone maker Huawei plans to now sell its … more

Sunday Debate: Are Smaller Bezels Better or Worth It?

Bezels have been getting smaller and smaller as the years go by, and while devices … more

LG G4 First Impressions and Unboxing – XDA TV

The latest in LG’s signature line of “G phones” has been released. … more

Galaxy S6 Weekly Shooting Challenge

Over in our forums this weekend, XDA Forum member DevonSloan has started a thread for talented … more
Post Reply Subscribe to Thread Email Thread

Nook broke

27th January 2014, 05:16 PM |#1  
OP Senior Member
Flag Weymouth
Thanks Meter: 249
 
More
Fell down flight of concrete steps. I have protection plan but none in stuck have to ship mine back and wait for replacement. Very sad.

Sent from my PG86100 using xda app-developers app
 
 
27th January 2014, 07:00 PM |#2  
Senior Member
Thanks Meter: 51
 
More
Quote:
Originally Posted by jpisini

Fell down flight of concrete steps. I have protection plan but none in stuck have to ship mine back and wait for replacement. Very sad.

Sent from my PG86100 using xda app-developers app

Sincere sympathy for the mishap! Hope your replacement arrives quickly.

Sent from HD+ MAG2GA CM 11 from SD
28th January 2014, 01:11 AM |#3  
OP Senior Member
Flag Weymouth
Thanks Meter: 249
 
More
Quote:
Originally Posted by Sherip

Sincere sympathy for the mishap! Hope your replacement arrives quickly.

Sent from HD+ MAG2GA CM 11 from SD

Thanks man. I got an email saying it would ship tomorrow so here is hoping.
29th January 2014, 01:30 AM |#4  
OP Senior Member
Flag Weymouth
Thanks Meter: 249
 
More
Lady on the phone made it sound like it would be at least a week for me to get the replacement. I called them yesterday it was waiting for me when I got home from work today. A very nice surprise. I have to say it came in a box that said refurbished but it looks brand new. testing it now so far everything looks good.
31st January 2014, 01:55 PM |#5  
OP Senior Member
Flag Weymouth
Thanks Meter: 249
 
More
Thought there might be an issue with the battery first couple of charges I only got about two hours of use which is crazy. Once I shut off all the syncing it isn't bad it seems to be about 10 to 15 percent an hour of real use and 1 percent overnight, a little higher than CM or Carbon but close enough. I haven't done anything to this one (rooted or new Rom) as I wanted to make sure it works right first.
I can boot off of the SDcard I built to do internal installs with CWM on it but I tried to build a new CM on SDcard so I could dual boot (wiped the old one for storage) and I can't boot off it not sure if I am doing something wrong or this device is just pickier than my old one. My old one would boot off anything. Overall I think it is OK I had a couple of crashes but they were after playing games so I think it was a resource thing.
1st February 2014, 03:02 AM |#6  
OP Senior Member
Flag Weymouth
Thanks Meter: 249
 
More
Had time to try it again. I must have done something wrong when building the card it is working now after trying again.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes