5,604,443 Members 48,143 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Cannot root my Xperia Play

Tip us?
 
lucjan42
Old
(Last edited by lucjan42; 31st January 2014 at 11:56 PM.)
#1  
Junior Member - OP
Thanks Meter 0
Posts: 1
Join Date: Jan 2014
Default [Q] Cannot root my Xperia Play

I have an unlocked Xperia Play R800at. It's running Gingerbread 2.3. This thing won't root. I tried unlocking the bootloader to use XDA's official guide. Didn't work. Said my phone was already unlocked. So I figure my bootloader is unlocked. But no other guide will work. The main guide I tried was DooMLoRD's rooting kit. I have all the drivers installed. But Nope. Doesn't work. Every time, my command prompt flashes a bunch failed things while the runme does its job yet at the end it says "All Done" like it did something.
 
Richard Bound
Old
#2  
Junior Member
Thanks Meter 3
Posts: 11
Join Date: Jan 2014
I think you should try asking in the Xperia Play forum (http://forum.xda-developers.com/xperia-play/help).

Have you tried this method: http://forum.xda-developers.com/show....php?t=1312859 . It worked for me.
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes