Xiaomi Mi4 Launched in India

Xiaomi’s Mi3 and Redmi Note handsets were met with roaring enthusiasm in India,thousands of piecesbeing … more

LG G3 Stock Camera Mod v7

If you want to extend your G3’s camera capabilities, check out this new modded camera application that will … more

Ultrasecure Blackphone Had Security Vulnerability

What was touted to be an impenetrable monolithic staple in Android security has just had a … more

LG Dumps Glass, Adopts Plastic for All Future Screens

LG has been incorporating plastic OLED displays in some of its latest and upcoming … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

X-Reallity Not WORKING!!

OP NiM72NiK

1st February 2014, 10:04 AM   |  #11  
Senior Member
Thanks Meter: 100
 
547 posts
Join Date:Joined: Jul 2013
Quote:
Originally Posted by NiM72NiK

Oh man..it's working again.thank god.it worked.btw thanks eclyptos

Sent from my C6903 using XDA Premium 4 mobile app

lol, just to make sure you restored TA partition right you can enter the service menu, dial *#*#7378423#*#* then enter Service tests -> security.

if everything apears fine and sais [OK] without some jiberish you're good to go.
The Following User Says Thank You to shteren For This Useful Post: [ View ]
1st February 2014, 02:03 PM   |  #12  
Member
Flag London
Thanks Meter: 26
 
82 posts
Join Date:Joined: Dec 2013
More
Question
I've unlocked and re-locked my boot loader using backupTA

Is there any sort of test I could do to make sure X-Reality is working?
I don't really notice a difference switching it on and off and looking at pictures in my album.

I saw on another thread that apparently you take a very vividly coloured image and take a screenshot with it on and off and apparently you should notice a difference there?
1st February 2014, 04:54 PM   |  #13  
eclyptos's Avatar
Senior Member
Planet Earth
Thanks Meter: 618
 
2,984 posts
Join Date:Joined: Jun 2008
Quote:
Originally Posted by lil-diabo

I've unlocked and re-locked my boot loader using backupTA

Is there any sort of test I could do to make sure X-Reality is working?
I don't really notice a difference switching it on and off and looking at pictures in my album.

I saw on another thread that apparently you take a very vividly coloured image and take a screenshot with it on and off and apparently you should notice a difference there?

I never so a difference on my Stock Z1 switching on/off X-Reality and pictures uploaded can be tweeked so I will not be bother about X-Rerality at all. X-Reality tweek the image like a standard program so that mean the colors are not real. Loosing that features don't make any difference.
1st February 2014, 05:32 PM   |  #14  
Jiyeon90's Avatar
Senior Member
Thanks Meter: 201
 
854 posts
Join Date:Joined: Nov 2012
Quote:
Originally Posted by lil-diabo

I've unlocked and re-locked my boot loader using backupTA

Is there any sort of test I could do to make sure X-Reality is working?
I don't really notice a difference switching it on and off and looking at pictures in my album.

I saw on another thread that apparently you take a very vividly coloured image and take a screenshot with it on and off and apparently you should notice a difference there?

It doesn't matter what kind of pic it is, just go to album, open a pic and take a screenshot with x-reality on and another with x-reality off, then without turning X-reality on, go compare both screenshots and you will see the difference.
For pics most of the time I only see a difference in colors, but when it comes to videos I also see improvement in sharpness.

HD (720p) videos on YouTube look awesome, I even compared it to note 3 and the videos on the Z1 were noticeable sharper.

Sent from my Xperia Acro S
Last edited by Jiyeon90; 1st February 2014 at 05:40 PM.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes