5,596,568 Members 41,318 Now Online
XDA Developers Android and Mobile Development Forum

X-Reallity Not WORKING!!

Tip us?
 
shteren
Old
#11  
Senior Member
Thanks Meter 84
Posts: 499
Join Date: Jul 2013
Quote:
Originally Posted by NiM72NiK View Post
Oh man..it's working again.thank god.it worked.btw thanks eclyptos

Sent from my C6903 using XDA Premium 4 mobile app
lol, just to make sure you restored TA partition right you can enter the service menu, dial *#*#7378423#*#* then enter Service tests -> security.

if everything apears fine and sais [OK] without some jiberish you're good to go.
The Following User Says Thank You to shteren For This Useful Post: [ Click to Expand ]
 
lil-diabo
Old
#12  
Member
Thanks Meter 22
Posts: 67
Join Date: Dec 2013
Location: London
I've unlocked and re-locked my boot loader using backupTA

Is there any sort of test I could do to make sure X-Reality is working?
I don't really notice a difference switching it on and off and looking at pictures in my album.

I saw on another thread that apparently you take a very vividly coloured image and take a screenshot with it on and off and apparently you should notice a difference there?
 
eclyptos
Old
#13  
eclyptos's Avatar
Senior Member
Thanks Meter 477
Posts: 2,482
Join Date: Jun 2008
Location: Planet Earth
Quote:
Originally Posted by lil-diabo View Post
I've unlocked and re-locked my boot loader using backupTA

Is there any sort of test I could do to make sure X-Reality is working?
I don't really notice a difference switching it on and off and looking at pictures in my album.

I saw on another thread that apparently you take a very vividly coloured image and take a screenshot with it on and off and apparently you should notice a difference there?
I never so a difference on my Stock Z1 switching on/off X-Reality and pictures uploaded can be tweeked so I will not be bother about X-Rerality at all. X-Reality tweek the image like a standard program so that mean the colors are not real. Loosing that features don't make any difference.
IF I HELPED DO NOT SAY THANKS, CLICK IT.
My Evolution: Sony Xperia Z1 - UB + 4.3 Rooted + Deodexed, HTC HD2, HTC Diamond 2, HTC HD Blackstone, Nokia 7070 Prism, Qtek 9100, Nokia 3100, Motorola T720i, Nokia 3310, Sony Ericson PF 768 (Blue)
 
Jiyeon90
Old
(Last edited by Jiyeon90; 1st February 2014 at 04:40 PM.)
#14  
Jiyeon90's Avatar
Senior Member
Thanks Meter 100
Posts: 417
Join Date: Nov 2012
Quote:
Originally Posted by lil-diabo View Post
I've unlocked and re-locked my boot loader using backupTA

Is there any sort of test I could do to make sure X-Reality is working?
I don't really notice a difference switching it on and off and looking at pictures in my album.

I saw on another thread that apparently you take a very vividly coloured image and take a screenshot with it on and off and apparently you should notice a difference there?
It doesn't matter what kind of pic it is, just go to album, open a pic and take a screenshot with x-reality on and another with x-reality off, then without turning X-reality on, go compare both screenshots and you will see the difference.
For pics most of the time I only see a difference in colors, but when it comes to videos I also see improvement in sharpness.

HD (720p) videos on YouTube look awesome, I even compared it to note 3 and the videos on the Z1 were noticeable sharper.

Sent from my Xperia Acro S
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


TRENDING IN THEMER...