FORUMS

Top Forum Discussions

Bam ROM for xzu

338 posts
Thanks Meter: 107
 
By pedal2themedal, Senior Member on 1st February 2014, 04:38 AM
Thread Closed Subscribe to Thread Email Thread
1st February 2014, 07:24 PM |#21  
Senior Member
Flag auckland
Thanks Meter: 21
 
More
Can u plz upload the boot.img used to flash the rom? I tried all boot.img i had but didnt work.. I had to turn off the phone by clicking little red button beside the sim card for the first time

Quote:
Originally Posted by pedal2themedal

The way I got it to install was I flashed the Rom and then powered off my phone. I then flashbooted the boot.img from the newest aokp. That worked for me.

Sent from my Xperia Z Ultra using Tapatalk

 
 
1st February 2014, 07:29 PM |#22  
Senior Member
Flag Manhattan
Thanks Meter: 11
 
More
Quote:
Originally Posted by pedal2themedal

The way I got it to install was I flashed the Rom and then powered off my phone. I then flashbooted the boot.img from the newest aokp. That worked for me.

Sent from my Xperia Z Ultra using Tapatalk

Sweet i'll do that. Other than that everything works, such as netflix and 3d gaming etc
1st February 2014, 07:45 PM |#23  
wedgess's Avatar
Forum Moderator / Recognized Developer
Flag Dublin, Ireland
Thanks Meter: 13,872
 
Donate to Me
More
iGio90 is banned from XDA as is his work, JellyBAM. Posting links to this ROM is prohibited from XDA.

Thread closed & links removed
The Following User Says Thank You to wedgess For This Useful Post: [ View ]
Thread Closed Subscribe to Thread
Previous Thread Next Thread
Thread Tools
Display Modes