Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,780,683 Members 51,510 Now Online
XDA Developers Android and Mobile Development Forum

[Q] No 3G signal

Tip us?
 
bqduy
Old
(Last edited by bqduy; 16th January 2014 at 06:39 AM.)
#1  
Junior Member - OP
Thanks Meter 0
Posts: 3
Join Date: Jan 2014
Default [Q] No 3G signal

So I just got my Note 3 SM N900 a few weeks ago. However the signal received was very weak, so I used Odin to flash a new modem (DXUBMI1, as demonstrated in this thread http://forum.xda-developers.com/show....php?t=2475714).

After flashing, the voice call and SMS were more stable, I constantly got -51dbm in signal strength. Yet in terms of network connection I could only connect via EDGE (2G). When rebooting, the phone could connect to HSDPA (3G) initially, but after a while, it drops 3G and turns to 2G again, hence I believe the problem is not with the service provider.

Please see the screenshots for more details. My questions are: how do I improve connectivity and are there any other better modem base band to flash on my Note 3 (I bought the phone and currently live in Vietnam).

Appreciate your help. Thanks.
Attached Thumbnails
Click image for larger version

Name:	Screenshot_2014-01-16-11-10-29.png
Views:	304
Size:	168.8 KB
ID:	2518910   Click image for larger version

Name:	Screenshot_2014-01-16-11-10-19.png
Views:	37
Size:	131.2 KB
ID:	2519050  
 
radicalisto
Old
#2  
radicalisto's Avatar
Senior Member
Thanks Meter 1,403
Posts: 3,482
Join Date: Nov 2013
Location: York

 
DONATE TO ME
Just edit out your IMEI Number from that screen shot first - keep that number to yourself always.

Do you have a case on the phone? Or a bumper?

Sent from my SM-N9005 using XDA Premium 4 mobile app
// LG G3 (D855) // Stock // Stock //

S3(White) > M7(Red) > Note 3(Black) > Nexus 5(Black) > M8(Gunmetal) > LG G3 (Titan Grey)
 
Dahdoul
Old
#3  
Dahdoul's Avatar
Senior Member
Thanks Meter 37
Posts: 191
Join Date: Sep 2013
Try this go to settings > more networks > mobile network > then change network mode to WCDMA only then reboot your phone.

Hope it helps

Sent from my SM-N9005 using Tapatalk
NOTE 3 SM-N9005

Hit THANKS if I helped.
The Following User Says Thank You to Dahdoul For This Useful Post: [ Click to Expand ]
 
bqduy
Old
#4  
Junior Member - OP
Thanks Meter 0
Posts: 3
Join Date: Jan 2014
Quote:
Originally Posted by radicalisto View Post
Just edit out your IMEI Number from that screen shot first - keep that number to yourself always.

Do you have a case on the phone? Or a bumper?

Sent from my SM-N9005 using XDA Premium 4 mobile app
Thanks. I use an S-View case on my phone (the flip cover one).

Quote:
Originally Posted by Dahdoul View Post
Try this go to settings > more networks > mobile network > then change network mode to WCDMA only then reboot your phone.

Hope it helps

Sent from my SM-N9005 using Tapatalk
I forced it to WCDMA only and got 3G for a while...then the signal just went out altogether. The phone signal only came back after I switched back to WCDMA/EDGE auto select.

Is there any chance this problem is hardware related?
 
radicalisto
Old
#5  
radicalisto's Avatar
Senior Member
Thanks Meter 1,403
Posts: 3,482
Join Date: Nov 2013
Location: York

 
DONATE TO ME
It is possible that it is hardware yes. However. . For some bizarre reason it may be the case.. take it off and see how it performs then you can reassess

Sent from my SM-N9005 using XDA Premium 4 mobile app
// LG G3 (D855) // Stock // Stock //

S3(White) > M7(Red) > Note 3(Black) > Nexus 5(Black) > M8(Gunmetal) > LG G3 (Titan Grey)
 
bqduy
Old
#6  
Junior Member - OP
Thanks Meter 0
Posts: 3
Join Date: Jan 2014
Quote:
Originally Posted by radicalisto View Post
It is possible that it is hardware yes. However. . For some bizarre reason it may be the case.. take it off and see how it performs then you can reassess

Sent from my SM-N9005 using XDA Premium 4 mobile app
Tried taking off the case and the problem still doesn't resolve...I have it swapped for a new one. Thank you though.
 
radicalisto
Old
#7  
radicalisto's Avatar
Senior Member
Thanks Meter 1,403
Posts: 3,482
Join Date: Nov 2013
Location: York

 
DONATE TO ME
Quote:
Originally Posted by bqduy View Post
Tried taking off the case and the problem still doesn't resolve...I have it swapped for a new one. Thank you though.
Glad you got sorted.
// LG G3 (D855) // Stock // Stock //

S3(White) > M7(Red) > Note 3(Black) > Nexus 5(Black) > M8(Gunmetal) > LG G3 (Titan Grey)
The Following User Says Thank You to radicalisto For This Useful Post: [ Click to Expand ]
 
vicmora5
Old
#8  
vicmora5's Avatar
Senior Member
Thanks Meter 11
Posts: 287
Join Date: Dec 2010
Quote:
Originally Posted by Dahdoul View Post
Try this go to settings > more networks > mobile network > then change network mode to WCDMA only then reboot your phone.

Hope it helps

Sent from my SM-N9005 using Tapatalk
Wow thanks! Sorry for the late reply, but i was having the same issue as OP and I had my settings for GSM only and was only getting EDGE, changed the network mode and I am now getting H+ Thank you!!!
http://fp.profiles.us.playstation.com.s3.amazonaws.com/41/191/vicmora5.png?1294864322863

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Secrecy App Goes Open Source, New LG Android Wear Device! – XDA Developer TV

Secrecy encryption app goes open source! That and much … more

Pushbullet Updated with SMS Send Ability

Pushbullet is one of thoseapplications that every Android lover should have installed on his or … more

[OTA] Nvidia Shield Tablet Receives its First Update

The Nvidia Shield Tabletis the latest toy from one of the largest desktop graphics … more

Quick Control Panel Updated, Adds Notification Support

As some of you may remember, earlier this year we spoke about Quick Control Panel by … more