Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,812,957 Members 54,428 Now Online
XDA Developers Android and Mobile Development Forum

Viper4android & Poweramp quit working after i deleated beats audio..HELP

Tip us?
 
Hodgesdroid
Old
#1  
Hodgesdroid's Avatar
Junior Member - OP
Thanks Meter 3
Posts: 12
Join Date: Jul 2013
Location: Washington Indiana 47501
Default Viper4android & Poweramp quit working after i deleated beats audio..HELP

Im running a rooted & safe straped at&t i337 S4 with 4.3 mk2 with the Deadly Venom rom & I was tweaking my Viper4android app today getting it tuned in listening to poweramp in my car..well after i got it set up like i wanted I seen no reason to have the beats audio app on my phone too so i uninstalled & deleated it..now my Viper4android & my Poweramp app will not open at all..ive deleated, reinstalled, i even put Beats Audio app back on the phone & can not for the life of me figure out what i did wrong or how to fix it..when PowerAmp tries to open it gives a error message, something about it being a incomplete or broken file or something like that..its right from the play store & both were working great until I uninstalled Beats Audio...what happened & how do I fix it? Thanks...joe

Sent from my SAMSUNG-SGH-I337 using XDA Premium 4 mobile app
 
Hodgesdroid
Old
#2  
Hodgesdroid's Avatar
Junior Member - OP
Thanks Meter 3
Posts: 12
Join Date: Jul 2013
Location: Washington Indiana 47501
Ok..power amp says that its missing or failed to install "some native library" or the download is broken/incomplete or its not compatible with my version of Android...confused

Sent from my SAMSUNG-SGH-I337 using XDA Premium 4 mobile app
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes