Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] gallery does not display all thumbnails

OP rethan2

2nd February 2014, 09:36 AM   |  #1  
OP Member
Thanks Meter: 1
 
43 posts
Join Date:Joined: Jan 2010
Hello all,

Not sure if this happens to you but, when I open my gallery only a few thumbnails are shown, the rest are blank. When I scroll down and up it then starts to display them one by one. So I have to keep scrolling until they all have refreshed.

This is really frustrating does anyone have a fix besides a third party app?

Thanks
2nd February 2014, 10:46 AM   |  #2  
Member
Thanks Meter: 2
 
55 posts
Join Date:Joined: Dec 2013
More
Quote:
Originally Posted by rethan2

Hello all,

Not sure if this happens to you but, when I open my gallery only a few thumbnails are shown, the rest are blank. When I scroll down and up it then starts to display them one by one. So I have to keep scrolling until they all have refreshed.

This is really frustrating does anyone have a fix besides a third party app?

Thanks

Have you restarted recently? I notice the gallery app tends to check and then build/fix the thumbnail database after a restart.

The condition you describe only happens to me if I copy/move images using a 3rd party file utility like root explorer. The Samsung gallery app isn't smart enough to immediately recognize the change. A restart fixes this. So now I only move images using the gallery app, which works fine and avoids the situation.

This doesn't happen on my LG Optimus G.
Last edited by jaytee23; 2nd February 2014 at 10:49 AM.
2nd February 2014, 11:32 AM   |  #3  
OP Member
Thanks Meter: 1
 
43 posts
Join Date:Joined: Jan 2010
Quote:
Originally Posted by jaytee23

Have you restarted recently? I notice the gallery app tends to check and then build/fix the thumbnail database after a restart.

The condition you describe only happens to me if I copy/move images using a 3rd party file utility like root explorer. The Samsung gallery app isn't smart enough to immediately recognize the change. A restart fixes this. So now I only move images using the gallery app, which works fine and avoids the situation.

This doesn't happen on my LG Optimus G.

I see thanks for your reply, restart helped but still an annoying issue.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes