5,594,700 Members 33,093 Now Online
XDA Developers Android and Mobile Development Forum

[Q] uk international s-off error

Tip us?
 
UKHawkeye
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 27
Join Date: Jan 2012
Default [Q] uk international s-off error

I have a UK HTC One Max International
I Have Rooted it and unlocked the boot loader.
I have tryed using rumrunner to S-OFF but it gets to stage 7 and then errors telling me I need an update of Rumrunner.

Any ideas please .
 
DANIELWHITT
Old
#2  
DANIELWHITT's Avatar
Member
Thanks Meter 29
Posts: 76
Join Date: Jun 2009
Location: Walsall
try this, worked for me a treat

http://firewater-soff.com/instructions/

same issue as you
 
pradeepvizz
Old
#3  
pradeepvizz's Avatar
Senior Member
Thanks Meter 531
Posts: 1,779
Join Date: Dec 2010
Location: Dubai

 
DONATE TO ME
DO please post your results in firewater thread if that worked! Thanks @DANIELWHITT for testing it up !
HTC One MAX ||| HTC ONE > HOX+ > Nexus 7 > HOX > Xperia Arc > Xperia X10 Mini > K810 > K550 > K750
 
japodude
Old
#4  
Senior Member
Thanks Meter 34
Posts: 156
Join Date: Sep 2008
I'm UK and hboot 2.47. Firwater worked for me tooo. even removed the Tampered message too !
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes