Shoot Troubles, Not Users w/ Alex Boag-Munroe – XDA:DevCon 2014

In presenting the various sessions from XDA:DevCon 2014, weve mainly … more

Oppo Releases ColorOS for the Find 5… Poorly

Almost every OEM has taken the liberty of creating its own incarnation of the Android OS. … more

XDA LG Development Challenge Winners

Almost 3months ago, we set out with LGto findtwo amazing apps that developers could put together … more

Wearable Apps w/ Andreas Göransson – XDA:DevCon 2014

XDA:DevCon 2014 in Manchester, UK featured quite a few interesting topics as … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

white screen EVO 4G

OP DenisR80

2nd February 2014, 02:33 PM   |  #21  
Magnum_Enforcer's Avatar
Recognized Contributor
Flag Birmingham, AL
Thanks Meter: 2,205
 
4,036 posts
Join Date:Joined: Jul 2012
Donate to Me
More
You can check the MD5 of the file you downloaded versus the original. So long as they match you're good to go and you can rule out the file being corrupt. Can you take a picture of your recovery screen and post it here?

Also, check PM.

Sent from my HTC EVO 4G LTE
2nd February 2014, 02:37 PM   |  #22  
OP Junior Member
Thanks Meter: 0
 
18 posts
Join Date:Joined: Dec 2012
Quote:
Originally Posted by FinZ28

That recovery should work fine. Install a ROM on your SD card. Afterwards, go into your recovery and wipe only data & system. Once you've done this, flash the ROM you downloaded to your SD card. Then reboot. Remember, the first boot will take several minutes. Report back after you've done this.

Use the ROM in the link below. The download link is in post #3 under Current Releases. Download either ROM.

http://forum.xda-developers.com/show....php?t=1671395

Sent from my HTC EVO 4G LTE

after trying installing im getting installing update...
assert failed: package-extract_file ('bot.img"."/tmp/boot.img")
E: Error in sd/card/file.zip (status 7)
2nd February 2014, 02:43 PM   |  #23  
Magnum_Enforcer's Avatar
Recognized Contributor
Flag Birmingham, AL
Thanks Meter: 2,205
 
4,036 posts
Join Date:Joined: Jul 2012
Donate to Me
More
See my previous reply.

It sounds like you still have the stock Android recovery in place, which is why I asked you to post a picture of your recovery screen.

Sent from my HTC EVO 4G LTE
Last edited by Magnum_Enforcer; 2nd February 2014 at 02:46 PM.
2nd February 2014, 03:17 PM   |  #24  
OP Junior Member
Thanks Meter: 0
 
18 posts
Join Date:Joined: Dec 2012
Quote:
Originally Posted by FinZ28

See my previous reply.

It sounds like you still have the stock Android recovery in place, which is why I asked you to post a picture of your recovery screen.

Sent from my HTC EVO 4G LTE


MD5 is ok
2nd February 2014, 03:27 PM   |  #25  
Senior Member
Thanks Meter: 299
 
772 posts
Join Date:Joined: Apr 2011
Ok, the next question, is your Sdcard full? Maybe it isn't but Rom flashes will tend to fail if that sdcard is just about full.

Sent from my SAMSUNG-SGH-I747 using XDA Premium 4 mobile app
2nd February 2014, 03:28 PM   |  #26  
Magnum_Enforcer's Avatar
Recognized Contributor
Flag Birmingham, AL
Thanks Meter: 2,205
 
4,036 posts
Join Date:Joined: Jul 2012
Donate to Me
More
Odd. Maybe someone like @Captain_Throwback can shed some more light on the issue you're having.

Sent from my HTC EVO 4G LTE
2nd February 2014, 03:48 PM   |  #27  
Senior Member
Thanks Meter: 299
 
772 posts
Join Date:Joined: Apr 2011
Speaking of sdcard, I'm believing that could be your problem, but I could be wrong. That Rom and Recovery should have worked just fine.

Sent from my SAMSUNG-SGH-I747 using XDA Premium 4 mobile app

---------- Post added at 09:48 AM ---------- Previous post was at 09:31 AM ----------

Also, please tell us that your bootloader is still unlocked, because you did mention earlier that RUUs fail even if the bootloader is Relocked.

Sent from my SAMSUNG-SGH-I747 using XDA Premium 4 mobile app
2nd February 2014, 03:51 PM   |  #28  
OP Junior Member
Thanks Meter: 0
 
18 posts
Join Date:Joined: Dec 2012
Quote:
Originally Posted by shortydoggg

Speaking of sdcard, I'm believing that could be your problem, but I could be wrong. That Rom and Recovery should have worked just fine.

Sent from my SAMSUNG-SGH-I747 using XDA Premium 4 mobile app

---------- Post added at 09:48 AM ---------- Previous post was at 09:31 AM ----------

Also, please tell us that your bootloader is still unlocked, because you did mention earlier that RUUs fail even if the bootloader is Relocked.

Sent from my SAMSUNG-SGH-I747 using XDA Premium 4 mobile app

my it was a sd card i put another one and somehow rom got installed but after finishing installation the phone started normally but when finished all steps time and date then i clicked settings and phone got frozen so i removed battery and the phone again is on white screen i think its a hardware problem ?
2nd February 2014, 04:02 PM   |  #29  
Senior Member
Thanks Meter: 299
 
772 posts
Join Date:Joined: Apr 2011
Ok, go to recovery again, factory reset, wipe cache, and dalvik cache, then reflash the ROM one more time. If it fails again, then it's definitely a hardware issue. At least we're beginning to find the root causes of the problem.

Sent from my SAMSUNG-SGH-I747 using XDA Premium 4 mobile app

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes