Post Reply

Share you charging time with rom details!

31st January 2014, 01:42 PM   |  #1  
phantom4u's Avatar
OP Member
Thanks Meter: 5
 
66 posts
Join Date:Joined: Aug 2012
So i flashed a custom rom just yesterday and since then I have been noticing a huge increase in charging time of my device. It is taking twice as long to reach a full charge.
Idea is to share how much time it takes on your device to reach a full charge with what rom and kernel!

Happy posting
1st February 2014, 06:21 PM   |  #2  
funky0308's Avatar
Recognized Themer
Flag Osijek
Thanks Meter: 5,200
 
6,421 posts
Join Date:Joined: Aug 2012
Donate to Me
More
I'm on ihackers 2.1.
I'm charging with N7 charger (Asus charger)
Input 100 240 V
Output 5.0 V -- 2.0 A
Model AD83501

This charger charge Z1 in 45-60 min (from 5%-100%)

Using stock charger it needs 1,5h to do same thing.

Sent from my Nexus 7 using Tapatalk
1st February 2014, 07:56 PM   |  #3  
Member
Southampton
Thanks Meter: 17
 
85 posts
Join Date:Joined: Nov 2010
More
Quote:
Originally Posted by funky0308

I'm on ihackers 2.1.
I'm charging with N7 charger (Asus charger)
Input 100 240 V
Output 5.0 V -- 2.0 A
Model AD83501

This charger charge Z1 in 45-60 min (from 5%-100%)

Using stock charger it needs 1,5h to do same thing.

Sent from my Nexus 7 using Tapatalk

Something doesn't quite add up there, either the asus supply is providing more than 2a (10W) or your battery isn't getting fully charged (calibration is off)

The Z1 has a 3Ah (3.8V) battery, which is at least 11.4Wh.

With 100% efficiency (no heat generated during charging and device off) you would only be able to charge the battery 87.77% in 1 hour.

It is possible at the kernal level to specify max charging current so a custom kernal may have a lower charging rate to preserve the battery, if the rom uses a stock kernal then something might be draining the battery whilst on charge (google / data sync etc)
Last edited by keithwalton; 1st February 2014 at 07:58 PM. Reason: Correction of battery voltage from 3.7 to 3.8v
2nd February 2014, 02:43 PM   |  #4  
funky0308's Avatar
Recognized Themer
Flag Osijek
Thanks Meter: 5,200
 
6,421 posts
Join Date:Joined: Aug 2012
Donate to Me
More
Quote:
Originally Posted by keithwalton

Something doesn't quite add up there, either the asus supply is providing more than 2a (10W) or your battery isn't getting fully charged (calibration is off)

The Z1 has a 3Ah (3.8V) battery, which is at least 11.4Wh.

With 100% efficiency (no heat generated during charging and device off) you would only be able to charge the battery 87.77% in 1 hour.

It is possible at the kernal level to specify max charging current so a custom kernal may have a lower charging rate to preserve the battery, if the rom uses a stock kernal then something might be draining the battery whilst on charge (google / data sync etc)

Let me check that one more time.
I'll charge it tomorrow again and will check exact time.

What I wrote isn't 100% correct, it's around 60min.

But you are right - that is strange.
I never thought about that, it could be more minutes or really, it doesn't charge to 100%.

Sent from my C6903 using Tapatalk
2nd February 2014, 03:16 PM   |  #5  
Member
Thanks Meter: 6
 
32 posts
Join Date:Joined: Jan 2014
strange..mine one took around 2 hrs 30 min to fully charge from 10-100% using stock charger....
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Xperia Z1 General by ThreadRank