5,605,373 Members 40,665 Now Online
XDA Developers Android and Mobile Development Forum

[Q] No command error when booting into recovery.

Tip us?
 
DanielStewart97
Old
(Last edited by DanielStewart97; 1st February 2014 at 08:02 PM.) Reason: More info
#1  
Junior Member - OP
Thanks Meter 0
Posts: 5
Join Date: May 2012
Location: East Kilbride, Scotland
Default [Q] No command error when booting into recovery.

Tried flashing CWM 6.0.4.6 and I think it worked and I could boot into recovery but I don't actually remember if I checked or not. I tried booting into recovery yesterday so I could root my device again (I had unrooted it due to my bank app blocking me due to root access) but it came up with the "No command" error.
I've tried flashing CWM again and TWRP but with no luck, it says 'mismatched partition size' and doesn't flash correctly. Any ideas? Any help is much appreciated.
I've attached a screenshot of my system information.
Attached Thumbnails
Click image for larger version

Name:	Screenshot_2014-02-01-16-36-36.png
Views:	762
Size:	141.1 KB
ID:	2552962  
 
skorpionvenom
Old
#2  
Member
Thanks Meter 15
Posts: 49
Join Date: Aug 2011
Quote:
Originally Posted by DanielStewart97 View Post
Tried flashing CWM 6.0.4.6 and I think it worked and I could boot into recovery but I don't actually remember if I checked or not. I tried booting into recovery yesterday so I could root my device again (I had unrooted it due to my bank app blocking me due to root access) but it came up with the "No command" error.
I've tried flashing CWM again and TWRP but with no luck, it says 'mismatched partition size' and doesn't flash correctly. Any ideas? Any help is much appreciated.
I've attached a screenshot of my system information.
I would suggest you to start from scratch: follow this guide to restore stock firmware/ROM and start over again

http://forum.xda-developers.com/show....php?t=2542219
 
DanielStewart97
Old
#3  
Junior Member - OP
Thanks Meter 0
Posts: 5
Join Date: May 2012
Location: East Kilbride, Scotland
Quote:
Originally Posted by skorpionvenom View Post
I would suggest you to start from scratch: follow this guide to restore stock firmware/ROM and start over again

http://forum.xda-developers.com/show....php?t=2542219
Thanks a lot, I've done that before (for other problems) but I've only soft-bricked my phone, haha. I'll give it a go, thanks.
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes