5,596,235 Members 36,387 Now Online
XDA Developers Android and Mobile Development Forum
Announcement from rockernaxo: Welcome to the most customizable ROM

[ROM][JB][ION][UB/LB][AROMA] Nature Xperia Advance v3 International Edition | 2 Roms in 1 | New mods only here | Fast & Smooth

Tip us?
 
Archector
Old
#61  
Member
Thanks Meter 3
Posts: 40
Join Date: Mar 2012
Just flashed it, excelent performance! love it.

How can I change SystemUI without flashing again this rom? TabNGrid is a bit laggy on my phone.
 
Captain Droid
Old
#62  
Captain Droid's Avatar
Senior Member
Thanks Meter 139
Posts: 382
Join Date: Dec 2012
Location: Bangalore
Quote:
Originally Posted by Archector View Post
Just flashed it, excelent performance! love it.

How can I change SystemUI without flashing again this rom? TabNGrid is a bit laggy on my phone.
Search here Select according to the framework you are using or you will end up in system UI FC.


Sony Xperia ION(LT28h)
Android Version - JB 4.1.2
Kernel - Stock Kernel + CWM + TWRP
Tweaks - init.d + build.prop
Bootloader Status - Un-Locked
Firmware - PureION | Kitkat Feeling | V2.5 Build - 6.2.B.0.211


Hit Thanks, If i Helped you

* Do not be afraid to ask dumb questions; they are easier to handle than dumb mistakes *

 
Archector
Old
#63  
Member
Thanks Meter 3
Posts: 40
Join Date: Mar 2012
Have to report a bug, a serious one:

If you are on .96 kernel (the one this rom has) and then you try to select the .211 kernel from aroma settings, you will have a ugly boot loop. I'm now struggling to fix my device with the rubber band trick but I had no luck for now.

I recommend you to put this bug on the start page, so no one fall in this pit again.

Thanks in advance for your work, I'll open a thread if I can't recover my phone until tomorrow.
 
Bugly Astard
Old
#64  
Bugly Astard's Avatar
Senior Member
Thanks Meter 184
Posts: 795
Join Date: Feb 2011
Location: Salem, Oregon
Quote:
Originally Posted by Archector View Post
Have to report a bug, a serious one:

If you are on .96 kernel (the one this rom has) and then you try to select the .211 kernel from aroma settings, you will have a ugly boot loop. I'm now struggling to fix my device with the rubber band trick but I had no luck for now.

I recommend you to put this bug on the start page, so no one fall in this pit again.

Thanks in advance for your work, I'll open a thread if I can't recover my phone until tomorrow.
Fear not, I've recovered from that situation 3 times. First time, let it die completely, then charge for a day, then flash firmware.

Second time, no patients, pulled it apart and disconnected the battery.

Third time, had the flash tool ready, and usb plugged into the phone, then held the usb Big end in right hand, phone in other. Kept pressing volume up and power until it vibrated and shut off, only to boot back up and continue boot loop, timed right and lucky, if you plug into the computer and at the right time while sliding your finger to the volume down, Green light comes on and flashing commences.

Sent from my SeXperia Ion
Current phone: Xperia Ion LT28at
Rom: MIUI v5 3.10.25 Locked bootloader (of course)

Previous phone: Xperia X10a
Rom: Oodie prime MIUI

Xperia Z is on my wish list but Im really digging the Ion.
The Following User Says Thank You to Bugly Astard For This Useful Post: [ Click to Expand ]
 
Archector
Old
#65  
Member
Thanks Meter 3
Posts: 40
Join Date: Mar 2012
Quote:
Originally Posted by Bugly Astard View Post
Fear not, I've recovered from that situation 3 times. First time, let it die completely, then charge for a day, then flash firmware.

Second time, no patients, pulled it apart and disconnected the battery.

Third time, had the flash tool ready, and usb plugged into the phone, then held the usb Big end in right hand, phone in other. Kept pressing volume up and power until it vibrated and shut off, only to boot back up and continue boot loop, timed right and lucky, if you plug into the computer and at the right time while sliding your finger to the volume down, Green light comes on and flashing commences.

Sent from my SeXperia Ion
Thanks a lot for your help!

I know this is not the place to post this, but I think it will be helpfull for other users with the same problem:

I don't know if your phone boot loops the same as mine, because when I connect my ION to my pc with Flashtool ready to flash, it charges and then start displaying the SONY logo (lt28at, locked bootloader), which vanishes in 5-10 seconds and it loops again, until the phone finally discharges. Then it will charge again and repeat that process. I gave up with the rubber band thing, doesn't work for me.

The OS is never loaded, my kernel just broke. I had no luck getting into flashmode with the soft reset trick as you describe, so I'm leaving it to fully discharge and then let it charge completely. I have some questions now:

Does your phone boot looped as mine?
When you fully charged it the first time, does the red led dissapeared or your phone started to boot loop again?

I'm really worried for my phone and i can't afford loosing it now.

Thanks in advance for your help!
 
rockernaxo
Old
#66  
rockernaxo's Avatar
Senior Member - OP
Thanks Meter 1330
Posts: 602
Join Date: Mar 2012
Location: Pamplona

 
DONATE TO ME
Quote:
Originally Posted by Archector View Post
Thanks a lot for your help!

I know this is not the place to post this, but I think it will be helpfull for other users with the same problem:

I don't know if your phone boot loops the same as mine, because when I connect my ION to my pc with Flashtool ready to flash, it charges and then start displaying the SONY logo (lt28at, locked bootloader), which vanishes in 5-10 seconds and it loops again, until the phone finally discharges. Then it will charge again and repeat that process. I gave up with the rubber band thing, doesn't work for me.

The OS is never loaded, my kernel just broke. I had no luck getting into flashmode with the soft reset trick as you describe, so I'm leaving it to fully discharge and then let it charge completely. I have some questions now:

Does your phone boot looped as mine?
When you fully charged it the first time, does the red led dissapeared or your phone started to boot loop again?

I'm really worried for my phone and i can't afford loosing it now.

Thanks in advance for your help!
Do a hard reset: volume up + power button until it vibrates three times.

Then connect to PC via USB while pressing volume down button. Simply flash 211 firmware.

By the way, can you enter in recovery?

If it gets stuck in the logo, it means is a kernel issue.

Enviado desde mi LT26i mediante Tapatalk
DevSXSTeam brings you the most customizable ROM for Xperia S and Xperia ION




I will ignore a bug report if it's not reported with Aroma installation log. I'm not a seer, I need to know what you chose in Aroma.
 
Archector
Old
#67  
Member
Thanks Meter 3
Posts: 40
Join Date: Mar 2012
Quote:
Originally Posted by rockernaxo View Post
Do a hard reset: volume up + power button until it vibrates three times.

Then connect to PC via USB while pressing volume down button. Simply flash 211 firmware.

By the way, can you enter in recovery?

If it gets stuck in the logo, it means is a kernel issue.

Enviado desde mi LT26i mediante Tapatalk
I hard reseted my phone two times already. When it finishes charging, starts bootlooping again and even with the rubber band trick (leaving the down volume key pressed with flashtool ready with the firmware), the green led never shows up and I never get in flashmode. I can't get to recovery neither.

I'm really worried, any help will be apreciated!
 
rockernaxo
Old
#68  
rockernaxo's Avatar
Senior Member - OP
Thanks Meter 1330
Posts: 602
Join Date: Mar 2012
Location: Pamplona

 
DONATE TO ME
Quote:
Originally Posted by Archector View Post
I hard reseted my phone two times already. When it finishes charging, starts bootlooping again and even with the rubber band trick (leaving the down volume key pressed with flashtool ready with the firmware), the green led never shows up and I never get in flashmode. I can't get to recovery neither.

I'm really worried, any help will be apreciated!
For connect the phone in flashmode, it has to be shutdown. If it's bootlooping, it will never connect.
Be patience! Turn it down with vol + power button. Then follow what is stated on Flashtools guide.
If you're locked bootloader there's no chance to break your phone.
DevSXSTeam brings you the most customizable ROM for Xperia S and Xperia ION




I will ignore a bug report if it's not reported with Aroma installation log. I'm not a seer, I need to know what you chose in Aroma.
 
rockernaxo
Old
#69  
rockernaxo's Avatar
Senior Member - OP
Thanks Meter 1330
Posts: 602
Join Date: Mar 2012
Location: Pamplona

 
DONATE TO ME
ION users will jump directly to 3.2

I don't owe this device, I need testers!
DevSXSTeam brings you the most customizable ROM for Xperia S and Xperia ION




I will ignore a bug report if it's not reported with Aroma installation log. I'm not a seer, I need to know what you chose in Aroma.

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes