5,599,911 Members 46,847 Now Online
XDA Developers Android and Mobile Development Forum

[Q] No mobile network

Tip us?
 
TacoLover
Old
(Last edited by TacoLover; 1st February 2014 at 05:29 PM.)
#1  
Junior Member - OP
Thanks Meter 0
Posts: 1
Join Date: Feb 2012
Location: Ocoee

 
DONATE TO ME
Default [Q] No mobile network

Tried to flash TWRP unsuccessfully several times through Goo now my mobile data is non existent. to further the situation my phone updated to 4.3 Stock last night.

I'm no net10 and had 0 problems before attempting any of the flashes. I have tried several different APN settings and none of them work. I have completed a plethora of flashes and ROMs in the past with no issues. Any input would be very helpful. Thanks in advance!
 
Darkshado
Old
#2  
Darkshado's Avatar
Senior Member
Thanks Meter 318
Posts: 864
Join Date: Apr 2011
Location: Montréal
There have been baseband unknown issues with recent TWRP builds. Try flashing the same ROM with either an older TWRP or with CWM and see if that fixes it.
My phones: Galaxy Note II SGH-T889V (with LTE enabled / ext4 SD card support on TouchWiz ROMs)
Previous phones: Nexus S GT-I9020A, Galaxy Gio GT-S5660M (Arpeggiomod ROM / Discussion, stock rooted ROM).
Phones for which I play "tech support" for family and friends: Galaxy Nexus GT-I9250, Galaxy Q SGH-T589R, Galaxy 551 GT-I5510M, LG C-800G Eclypse, Motorola XT-1032 Moto G
Ingress Resistance - Level 8
 
dicksteele
Old
#3  
dicksteele's Avatar
Senior Member
Thanks Meter 834
Posts: 1,817
Join Date: Sep 2010
Location: California
Quote:
Originally Posted by TacoLover View Post
Tried to flash TWRP unsuccessfully several times through Goo now my mobile data is non existent. to further the situation my phone updated to 4.3 Stock last night.

I'm no net10 and had 0 problems before attempting any of the flashes. I have tried several different APN settings and none of them work. I have completed a plethora of flashes and ROMs in the past with no issues. Any input would be very helpful. Thanks in advance!
Can you provide some more info please .....

Start with initial config: It says you tried flashing TWRP thru Goo, were you on a custom ROM. Assuming answer is no, since 4.3 update occurred.

Were you on 4.1.1 or 4.1.2 ?
Were you connected to a Wifi at the time?
Did it do a 4.3 update from ATT? There are multiple prompts/confirmations that need to be answered before the update starts.

Next: What it the status of the phone now? Recovery version/version of OS (still stock). Understand data is toast.
Crazy? Some people think walking down the street muttering to yourself is crazy. I'll tell you what crazy is: Crazy is walking down the street with half a cantaloupe on your head, saying: "I'm a hamster. I'm a hamster." That's crazy.
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes