Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Problem with ION ROMs

OP FelixMG

27th January 2014, 01:02 AM   |  #1  
FelixMG's Avatar
OP Senior Member
Flag Brazil
Thanks Meter: 145
 
463 posts
Join Date:Joined: Jan 2013
More
Hello, since ION roms started to be released, my Galaxy W, and many others Brazilian Galaxy W are facing many issues.

First is that the phone can't boot properly, every boot the apps are force closing.

Second is that when the phone boot properly, we have a black screen that completely freeze the phone, or soft reboot it.

Third is that settings aren't saved. For example, I boot the phone, enable WiFi, disable 3G, when I reboot the 3G is on, but the WiFi is off.

We are only able to use old builds that do not is ION, or a new build with a custom kernel, but is not all kernels that solve the issues. For example: CM11 build 20140109 can't boot with stock kernel or Khan kernel, but works fine with Hurtsky rev kernel.

All old builds that don't have ION, or old builds that use ION, like CM10.1 beta 2, is working fine. No problems, everything very smooth.

I don't know what to do, and for who should I ask. So any help will be very welcome.

Thanks in advance guys!

Sent from my GT-I8150 using Tapatalk
The Following User Says Thank You to FelixMG For This Useful Post: [ View ]
2nd February 2014, 06:11 PM   |  #2  
Junior Member
Flag São Paulo
Thanks Meter: 0
 
14 posts
Join Date:Joined: Jun 2013
More
I'm having the same problem.
Last edited by RZeroII; 3rd February 2014 at 05:40 PM.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes