Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,808,106 Members 41,363 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Google Play Store

Tip us?
 
osheaj
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 5
Join Date: Aug 2013
Default [Q] Google Play Store

I have a bit of a strange issue! I am using the preinstalled OS 4.1.2 and when i got it, everything worked fine. I bought this in the UK before christmas and i live in ireland. I was asked to do an update, which i went through - at one point, it stated that it was not completed sucessfully (can't remember the message exactly) but when i left it work away, it completed and restarted as normal. Since this point, i cannot use Google Play Store. I get error 406 whenever i try to install anything new or do an update of any application. I have ruled out an issue with the gmail account as it works on other android devices. I even setup a new one to see if this was the issue but it made no difference.I cleared the cache on the tablet - no difference. I did a reset of the tablet through the Settings - no difference. I booted to the boot menu and did a factory reset - no difference. I tried downloading apk files using the web browser and although i can browse the internet, when the file downloads - i get "cannot open file" I have checked and checked the box for Unknown Sources in Security - no difference. One thing i have noticed is that if i look at the Google Play application, it states 0.00KB for its size which is obviously not right but i can do nothing with it.No option to clear cache on Google Play. I tried alternatives to Google Play but again, i cannot open the files. I have now tried rooting the tablet which has worked but i have the same issue. Any ideas on how to resolve this?
 
Ripshock
Old
#2  
Ripshock's Avatar
Senior Member
Thanks Meter 221
Posts: 875
Join Date: Dec 2013
Try wipping dalvik cache and cache

Sent from my SM-T210(R)ocketTab 3.1 $upR_f@$T
Don`t be Naughty and Follow the rules
Thanks
 
osheaj
Old
#3  
Junior Member - OP
Thanks Meter 0
Posts: 5
Join Date: Aug 2013
Quote:
Originally Posted by Ripshock View Post
Try wipping dalvik cache and cache

Sent from my SM-T210(R)ocketTab 3.1 $upR_f@$T
Tried that and it made no difference at all
 
Ripshock
Old
#4  
Ripshock's Avatar
Senior Member
Thanks Meter 221
Posts: 875
Join Date: Dec 2013
Try this http://forum.xda-developers.com/show....php?t=2273994

Sent from my SM-T210(R)ocketTab 3.1 $upR_f@$T
Don`t be Naughty and Follow the rules
Thanks
 
osheaj
Old
#5  
Junior Member - OP
Thanks Meter 0
Posts: 5
Join Date: Aug 2013
Quote:
Originally Posted by Ripshock View Post
Try this http://forum.xda-developers.com/show....php?t=2273994

Sent from my SM-T210(R)ocketTab 3.1 $upR_f@$T
Thanks for the suggestion. The problem is that i can't download anything from the Play Store and if i download the apk using the browser, when it try to open it, it says "cannot open file"
 
Ripshock
Old
#6  
Ripshock's Avatar
Senior Member
Thanks Meter 221
Posts: 875
Join Date: Dec 2013
Go my files then sd card then download and open it from there

Sent from my SM-T210(R)ocketTab 3.1 $upR_f@$T
Don`t be Naughty and Follow the rules
Thanks
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes