Post Reply

[Q] sgh t999 wifi issues

OP santelm

2nd February 2014, 03:48 AM   |  #1  
santelm's Avatar
OP Senior Member
Flag Cabo Rojo
Thanks Meter: 5
 
102 posts
Join Date:Joined: May 2010
More
Hello everyone,
I have a sgh t999 that receive but not send over WiFi,to explain if using a tethering app the connected device work over 4g but when connecting to a WiFi it seems that its not doing the handshake it said connecting but immediately stop and it gives an error like if the password is incorrect but it ain't,cleared the router,left it open, flashed several times, did every wipe imaginable and modem as well but still doesn't work.
Any help or ideas?
2nd February 2014, 07:02 PM   |  #2  
Perseus71's Avatar
XDA: ASSIST
Recognized Contributor
Atlantis
Thanks Meter: 4,257
 
6,927 posts
Join Date:Joined: Feb 2011
Donate to Me
More
Use the phone by itself without any kind of tethering. See if you can use a browser on the phone. If that works then you will have to diagnose Tether by itself.

I'd Start with setting Wi-fi encryption to open.
2nd February 2014, 07:10 PM   |  #3  
santelm's Avatar
OP Senior Member
Flag Cabo Rojo
Thanks Meter: 5
 
102 posts
Join Date:Joined: May 2010
More
Already did, backtrace it to the hardware somehow it got fuzed to the back casing it seems that it overheated and got welded..weird but thanks anyways. I guess my WiFi is done for.

Sent from my SGH-T999 using XDA Premium 4 mobile app
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in T-Mobile Galaxy S III Q&A, Help & Troubleshooting by ThreadRank