5,597,815 Members 37,419 Now Online
XDA Developers Android and Mobile Development Forum

[Q] [SOLVED] Help Acer Liquid z120 mtk65xx

Tip us?
 
hck5
Old
(Last edited by hck5; 6th February 2014 at 02:26 PM.)
#1  
Junior Member - OP
Thanks Meter 0
Posts: 4
Join Date: Jan 2014
Smile [Q] [SOLVED] Help Acer Liquid z120 mtk65xx

Hello everybody first of all.. I'm new to xda developers, You guys rock, you know everything ..
My problem is .. I recentley got an Acer Liquid z120 (Z2) and i tried to root it and change the ROM
i Failed .. I used Format whole flash (because i'm a noob) and now my phone is empty.. but after all the forums i've read and all things i've tried..
i need from Acer liquid z2 firmware all images flashable through SP flashtool (uboot.img, mbr.img, recovery.img bla bla everything) so i can revieve my phone .. i can detect it, as a mtk usb when i connect the cable the red light starts up but i can't power it .. It's all ereased there's a memory test with sp flashtool
ERROR: External RAM was not detected!!

NAND Flash:

ERROR: NAND Flash was not detected!

EMMC :

EMMC_PART_BOOT1 Size = 0x0000000100100000(4296015872MB)
EMMC_PART_BOOT2 Size = 0x0000000000020000(0MB)
EMMC_PART_RPMB Size = 0x0000000000000000(0MB)
EMMC_PART_GP1 Size = 0x0000000000000000(3959422976MB)
EMMC_PART_GP2 Size = 0x0000000000000EC0(21707028135936MB)
EMMC_PART_GP3 Size = 0x18E5F98400000012(27438347036838711MB)
EMMC_PART_GP4 Size = 0x000000BC18E5F894(23991616017750935MB)
EMMC_PART_USER Size = 0x10069EBA00000001(417724640MB)

============ RAM Test ============

SKIP! External RAM was not detected!

============ NAND Test ============

SKIP! NAND Flash was not detected!

============ EMMC Test ============

EMMC Pattern Test(0x5A5A):
(0x00220800),(0x00221000),(0x00221800),(0x00222000 ),(0x00222800),(0x00223000),(0x00223800),(0x002240 00),(0x00224800),(0x00225000),(0x00225800),(0x0022 6000),(0x00226800),(0x00227000),(0x00227800),(0x00 228000),(0x00228800),(0x00229000),(0x00229800),(0x 0022A000),(0x0022A800),(0x0022B000),(0x0022B800),( 0x0022C000),(0x0022C800),(0x0022D000),(0x0022D800) ,(0x0022E000),(0x0022E800),(0x0022F000),(0x0022F80 0),(0x00230000),(0x00230800),(0x00231000),(0x00231 800),(0x00232000),(0x00232800),(0x00233000),(0x002 33800),(0x00234000),



And i think something is wrong with partitions ... -_- Please ... Help me as soon as possible ... i did no backup from the rom i had before (cause i'm a noob) but all i have is boot.img recovery.img and android.img
 
hck5
Old
#2  
Junior Member - OP
Thanks Meter 0
Posts: 4
Join Date: Jan 2014
Default ..

c'mon please help me ... i'm trying to solve it for a lot of time but no succes .. sorry for my bad english
 
hck5
Old
#3  
Junior Member - OP
Thanks Meter 0
Posts: 4
Join Date: Jan 2014
nobody ?
 
hck5
Old
#4  
Junior Member - OP
Thanks Meter 0
Posts: 4
Join Date: Jan 2014
Talking yep..

Okay.. i figured it out ..
Like a noob i didn't made any back-up for my Acer z2
Now i'm crying like a baby and keep searching for a backup and i can't find it nowhere
If somebody is kind enough to make a back-up from acer z120 (z2 same thing) and post it here
It would be great
Or tell me how the heck i should get all .bin and .img files flashable through SP Flashtool
my phone is fully formated and have no back-ups...
btw i have the rom from acer suport but inside that i only have a wrong format scatter and boot.img (the rest is manifest and few other folders)
It's there any way to convert from that to files flashable with SP flashtool? i guess the most important is preloader.. wich also i can't find it nowhere
and my last question
if i have another z2 acer.. same phone, i make a back-up with sp flash read back + mtk memroy blocks read= flashable .bin and .img
and i flash that files to my bricked phone .. will it work?
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes