Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

I9505 No Brand, Loose sound, reboots and get stuck

OP marcolino7

1st February 2014, 01:39 AM   |  #1  
OP Senior Member
Thanks Meter: 11
 
161 posts
Join Date:Joined: Apr 2011
Hi,
I have a no brand Galaxy S4. I was on ARHD Firmware, a stock 4.2.2 optimized. From the end of december, i started to get randomly nosound.
With "no sound" I mean no notification, no media and no audio during call. After this issue phone became irresponsive, using volume regulation keys and ususally after phone calls phone, touckwiz or phone process crash.
I selective de-ativate all application that can cause this (Tasker, Audio Setting, Titanium Backup etc..) but issue persist.
I do a Wipe and reinstalled all apps, but since few minutes after reinstallation, i have same issue again.
So i decided to upgrade to 4.3, with phoenix rom 7.3, but problem still persist, and in addition sometime, phone start to use a lot of battery with process "Android System" ans Kernel.
Only way to fix for a limited time, is to reboot. Sometime rebbot does not fix the audio issue, so i have to enter in recover and wipe dalvilk and cache.
I suspect an hardware issue, but before start the replacement procedure i would like to be pretty sure that it's hardware. Some others have this kind of issue? How do you fix?

Thanks

Marco
1st February 2014, 01:45 AM   |  #2  
Repulsa's Avatar
Recognized Contributor
Your Mom's crib
Thanks Meter: 2,138
 
1,885 posts
Join Date:Joined: Nov 2010
Donate to Me
Quote:
Originally Posted by marcolino7

Hi,
I have a no brand Galaxy S4. I was on ARHD Firmware, a stock 4.2.2 optimized. From the end of december, i started to get randomly nosound.
With "no sound" I mean no notification, no media and no audio during call. After this issue phone became irresponsive, using volume regulation keys and ususally after phone calls phone, touckwiz or phone process crash.
I selective de-ativate all application that can cause this (Tasker, Audio Setting, Titanium Backup etc..) but issue persist.
I do a Wipe and reinstalled all apps, but since few minutes after reinstallation, i have same issue again.
So i decided to upgrade to 4.3, with phoenix rom 7.3, but problem still persist, and in addition sometime, phone start to use a lot of battery with process "Android System" ans Kernel.
Only way to fix for a limited time, is to reboot. Sometime rebbot does not fix the audio issue, so i have to enter in recover and wipe dalvilk and cache.
I suspect an hardware issue, but before start the replacement procedure i would like to be pretty sure that it's hardware. Some others have this kind of issue? How do you fix?

Thanks

Marco

Boot into download mode and tell me if you have an Entry of Knox Warranty Void , Might we can fix this issue
1st February 2014, 02:02 AM   |  #3  
OP Senior Member
Thanks Meter: 11
 
161 posts
Join Date:Joined: Apr 2011
Quote:
Originally Posted by Repulsa

Boot into download mode and tell me if you have an Entry of Knox Warranty Void , Might we can fix this issue

Hi Repulsa,
entering in download mode, pushing Volume Down and power, then volume Up. from this screen I can Read

ODIN MODE
PRODUCT NAME: GT-I9505
CURRENT BINARY: Custom
SYSTEM STATUS: Custom
CSB-CONFIG-LSB: 0X30
WRITE PROTECTION: Enable

Then I have a green drod with bottom wrote "Downloading...." and "Do not turn off target!!""

No Knox at all.
1st February 2014, 02:11 AM   |  #4  
Repulsa's Avatar
Recognized Contributor
Your Mom's crib
Thanks Meter: 2,138
 
1,885 posts
Join Date:Joined: Nov 2010
Donate to Me
Quote:
Originally Posted by marcolino7

Hi Repulsa,
entering in download mode, pushing Volume Down and power, then volume Up. from this screen I can Read


No Knox at all.


Alright try to download and extract this file And Flash the .tar Via odin by Selecting Phone/CP. Remember to turn off your Phone manually. then wait atleast 5 to 10 sec and boot into download mode and Flash away. If the problem did not fix then Something is goin on ..
The Following User Says Thank You to Repulsa For This Useful Post: [ View ]
1st February 2014, 02:16 AM   |  #5  
OP Senior Member
Thanks Meter: 11
 
161 posts
Join Date:Joined: Apr 2011
Hi Repulsa,
Do this flash wipe my phone? Autoreboot should be selected on Odin? For my curiosity, what exactly do this file? Tomorrow i'll try to flash and I'll let you know.

Thanks
Marcolino

Inviato dal mio GT-I9505 utilizzando Tapatalk
1st February 2014, 02:23 AM   |  #6  
Repulsa's Avatar
Recognized Contributor
Your Mom's crib
Thanks Meter: 2,138
 
1,885 posts
Join Date:Joined: Nov 2010
Donate to Me
Quote:
Originally Posted by marcolino7

Hi Repulsa,
Do this flash wipe my phone? Autoreboot should be selected on Odin? For my curiosity, what exactly do this file? Tomorrow i'll try to flash and I'll let you know.

Thanks
Marcolino

Inviato dal mio GT-I9505 utilizzando Tapatalk

No it wont wipe anything it just a modem+ old LTE for oldbootloader and this is how you fix when someone looses their sound. Make sure to turn off your phone manually. And yes auto reboot and f reset are ticked and flash the file by selecting Phone/CP in odin . If you still having an Issue then Feel free to Download/Flash the Stock 4.2.2 Rom from Here and check if the problem gonna get fix. Goodluck

Sent from Hell ��
Last edited by Repulsa; 1st February 2014 at 02:30 AM.
1st February 2014, 02:51 AM   |  #7  
OP Senior Member
Thanks Meter: 11
 
161 posts
Join Date:Joined: Apr 2011
Quote:
Originally Posted by Repulsa

No it wont wipe anything it just a modem+ old LTE for oldbootloader and this is how you fix when someone looses their sound. Make sure to turn off your phone manually. And yes auto reboot and f reset are ticked and flash the file by selecting Phone/CP in odin . If you still having an Issue then Feel free to Download/Flash the Stock 4.2.2 Rom from Here and check if the problem gonna get fix. Goodluck

Sent from Hell ��

Hi Repulsa,
just flashed. My baseband now is I9505XXUEML1.

I'll let you know how it's going.

Thanks

Marco
2nd February 2014, 10:59 PM   |  #8  
OP Senior Member
Thanks Meter: 11
 
161 posts
Join Date:Joined: Apr 2011
Hi @Repulsa,
today i got only one sound loose, instead 10 or 12. After sound loose, i rebooted, but phone stuck on reboot confirmation. After few second phone crashed and rebooted.

I would like to rever to stock, with file you link me in early post. Do you have instruction hot to revert to stock, and after how to root?
I would like to try original 4.2.2 but I need root.
Another question, reverting to stock 4.2.2 I'll got Knox? And at least, is there a way to block Samsung Update message on stock rom?

Many thanks in advance.

Marcolino
2nd February 2014, 11:24 PM   |  #9  
Repulsa's Avatar
Recognized Contributor
Your Mom's crib
Thanks Meter: 2,138
 
1,885 posts
Join Date:Joined: Nov 2010
Donate to Me
Quote:
Originally Posted by marcolino7

Hi @Repulsa,
today i got only one sound loose, instead 10 or 12. After sound loose, i rebooted, but phone stuck on reboot confirmation. After few second phone crashed and rebooted.

I would like to rever to stock, with file you link me in early post. Do you have instruction hot to revert to stock, and after how to root?
I would like to try original 4.2.2 but I need root.
Another question, reverting to stock 4.2.2 I'll got Knox? And at least, is there a way to block Samsung Update message on stock rom?

Many thanks in advance.

Marcolino

You can download a prerooted 4.2.2 rom from here http://www.androidfilehost.com/?fid=23050663588004454. Flash the file via odin by selecting pda. No need to root. Then flash recovery such as philz,TWRP then you can flash any custom rom you like. And If you flash 4.2.2 you wont get knox . Just dont flash a 4.3 stock roms. Goodluck

Instructions For Flashing Stock rom
- Extract the file
- Open Odin3 v3.09
- Restart phone in download mode (Press and hold Power + Volume down buttons)
- Connect phone and wait until you get a blue sign in Odin
- Add - Add the file you download .tar.md 5 to AP
- Make sure re-partition is NOT ticked
- Click start button,
-Done


If you get problem do this.
- If you encounter any issues with the firmware (Any FC, Bootloop etc)
- Boot into recovery mode (power+vol up)
- Choose to wipe/factory reset. (THIS WILL ERASE ALL OF YOUR DATA INCLUDING YOUR INTERNAL SD CARD!)
- Then choose reboot



Sent from Hell ��
Last edited by Repulsa; 2nd February 2014 at 11:32 PM.
3rd February 2014, 12:40 AM   |  #10  
OP Senior Member
Thanks Meter: 11
 
161 posts
Join Date:Joined: Apr 2011
Hi @Repulsa,
Thank you for your answer. Tomorrow I'll try. Flashing stock, it will downgrade also Modem to 4.2.2 or i need to flash something other?
Regards


Inviato dal mio GT-I9505 utilizzando Tapatalk

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes