Quote:
Originally Posted by ManBearrrPig View Post
plug it in and hold the power button for more than 2minutes. watch if the white led light is blinking. if it does leave the phone plugged in for 1hour and it will turn on.
The device turned on, thanks.
But I'm facing other problem :/
I did the flash-blank to restore bootloader, ok, but it says 'Device is LOCKED' even after flashing motoboot.img
So I can't flash boot.img, recovery.img or system.img
Tried to unlock bootloader again, but is give me: "fastboot oem unlock disabled!"
It's weird because when I type 'fastboot oem get_unlock_data' he gives me other key than the first time I've unlocked it

My new questions is:
There's a way to force this bootloader to be unlocked?
Or how can I flash stock firmware with locked bootloader? (tried many firmwares, fastboot always says 'Perflash validation failed' for boot.img and 'Invalid signed image' for system.img and the devices says 'hab check failed for boot' | 'Invalid PIV signed system image'.

Can anyone save me from this hell?

UPDATE: After searching and reading so much in the web, i figured out that i wiped cid partition (yeah, i'm a douchebag) so i give up of try to fix my moto g and bought a new phone
If I helped you, consider give me a thanks! =]