5,594,151 Members 47,390 Now Online
XDA Developers Android and Mobile Development Forum

No signal after update

Tip us?
 
K2adir
Old
(Last edited by K2adir; 3rd February 2014 at 02:35 AM.)
#1  
Member - OP
Thanks Meter 1
Posts: 64
Join Date: Oct 2012
Location No signal after update

Hello,
My phone is Note 2 N7015 with TWRP updated
i was using Liquidsmooth 4.1.2 and decided to update it to 4.3.
After flashing I kinda lost signal. I was able to receive texts but i wasnt able to send any.
I had LTE but no GPS
I'm using TWRP the newest I believe
i take a backup at this point and tried to flash different roms to get full signal.
I also had a backup from 1 year ago, Jedi Rom. Which was working perfectly but not anymore.
with that touchwiz rom, still I have no signal

I just realized i can not flash every rom out there. I tried to flash Pacman for n7105.
For some realason with TWRP i'm not able to use every rom. Like Pacman, carbon and many others.

Right now, I'm trying to work Meanbean rom (touchwiz) and i stucks in setup wizard. Says please wait while we activite your phone. For 20 minutes.

I really do not know what to do,
please help me, thank you .
------

OKAY, i used my really old Liquid backup and its fixed now.

But i still want 2 answers if you can help.
How can i maintain signal after updating LQ or any other rom
also, how can i flash other roms to this device. TWRP always says fail in around 10 seconds
 
hafridi
Old
#2  
Senior Member
Thanks Meter 25
Posts: 142
Join Date: Nov 2013
Location: Orlando
That happened to me as well when I went from CM11 to TW. Please make sure you have an IMEI number by pressing *#06#.
Tangerine Personal Finance - Ad's Free Version

Like my Facebook page: Facebook
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes