Note 4 Apps for Note 3 and How to Get More

more

CyanogenMod 12 for HTC Desire 601

more

Team Win Recovery Project for Tornado 348

more

PhotoMath: A Math Beginner’s Dream App

more
Post Reply

[Q] Nokia Lumia 925 & Lotus Notes Traveler - Attachments Problem

OP egazzz

24th January 2014, 02:30 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
6 posts
Join Date:Joined: Jan 2011
Hello, company wide we use Nokia Lumia 925 (Updated on latest version Lumia Black) and have company Email through Louts Notes Traveler 9 (Latest Version and fixpacks installed, Domino 9.0.1 64 bit, IBM Notes Traveler 9.0.1.0 Build 201312102121).
We are experiencing a very strange problem and maybe someone can help:

When I receive an Email with an attachment it apprears normally in my Lotus Notes mailbox & and also on my phone. When I answer to this email from my phone the attachment gets deleted out of the email that is in my Lotus Notes mailbox. The attachment is still shown on the email that i have on my phone but has been removed from my PC's client mailbox. When I look into the sourcecode of the email I see that the mail has been updated by the Lotus Notes Traveler Server.

I've attached some screenshots to this thread, maybe that helps understanding this weird problem.

Thanks a lot!
Attached Thumbnails
Click image for larger version

Name:	Bild 3.jpg
Views:	611
Size:	204.9 KB
ID:	2536309  
27th January 2014, 12:52 PM   |  #2  
Recognized Developer
Flag Seattle
Thanks Meter: 2,812
 
5,917 posts
Join Date:Joined: Jan 2011
More
Quick question: how do you connect the phone to your corporate server? POP3? IMAP? ActiveSync?
27th January 2014, 01:15 PM   |  #3  
OP Junior Member
Thanks Meter: 0
 
6 posts
Join Date:Joined: Jan 2011
Quote:
Originally Posted by GoodDayToDie

Quick question: how do you connect the phone to your corporate server? POP3? IMAP? ActiveSync?

We use Active Sync.
27th January 2014, 01:31 PM   |  #4  
Recognized Developer
Flag Seattle
Thanks Meter: 2,812
 
5,917 posts
Join Date:Joined: Jan 2011
More
Hmm... without knowing more than is easily available over a forum, I can only presume a bug in the ActiveSync implementation in Lotus Notes (people still use that?!?). Does it work better if you use IMAP? I would normally recommend using AS instead, but in this case that may not be worth the benefits.
30th January 2014, 11:30 AM   |  #5  
Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Jan 2014
We are facing the same problem but did not found a solution. We are also running version 9 of Lotus Traveler.

Do you have the problem with Android or iOS ?


Quote:
Originally Posted by egazzz

Hello, company wide we use Nokia Lumia 925 (Updated on latest version Lumia Black) and have company Email through Louts Notes Traveler 9 (Latest Version and fixpacks installed, Domino 9.0.1 64 bit, IBM Notes Traveler 9.0.1.0 Build 201312102121).
We are experiencing a very strange problem and maybe someone can help:

When I receive an Email with an attachment it apprears normally in my Lotus Notes mailbox & and also on my phone. When I answer to this email from my phone the attachment gets deleted out of the email that is in my Lotus Notes mailbox. The attachment is still shown on the email that i have on my phone but has been removed from my PC's client mailbox. When I look into the sourcecode of the email I see that the mail has been updated by the Lotus Notes Traveler Server.

I've attached some screenshots to this thread, maybe that helps understanding this weird problem.

Thanks a lot!

3rd February 2014, 12:08 PM   |  #6  
OP Junior Member
Thanks Meter: 0
 
6 posts
Join Date:Joined: Jan 2011
Quote:
Originally Posted by cedpop

We are facing the same problem but did not found a solution. We are also running version 9 of Lotus Traveler.

Do you have the problem with Android or iOS ?

With Windows Phone, but IBM released a patch now and it is fixed.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes