Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,728,773 Members 51,682 Now Online
XDA Developers Android and Mobile Development Forum

Stock to Sense 5

Tip us?
 
EmilVee
Old
#1  
EmilVee's Avatar
Member - OP
Thanks Meter 11
Posts: 61
Join Date: Nov 2010
Default Stock to Sense 5

I'm trying to update my Evita phone to the newest Sense 5 OTA. Currently, I'm on 4.0.3. I've modified the **** out of this phone previously, I have SuperCID and the bootloader is unlocked, but I flashed a RUU before I gave it to my brother and now the hboot is at 1.01.0000. Radio is 0.15.3201.09. Phone is currently unrooted. I'm wondering what my options are now.

I have the OTApkg for the Sense 5 update, but when I try to apply it in stock recovery, I get an error like this:
Click image for larger version

Name:	IMG_20140202_212731362.jpg
Views:	292
Size:	262.0 KB
ID:	2555881

Note that I did do this on stock recovery and did not wipe beforehand. Not sure if it makes a difference, but based on the error, I think I may have to update to a newer stock version for it to work? I'm not 100% certain, but I figured I'd put this out there before I did anything further to avoid messing things up. I'd appreciate some quick help on this. Thanks!
 
timmaaa
Old
#2  
timmaaa's Avatar
Recognized Contributor
Thanks Meter 5287
Posts: 11,390
Join Date: Jun 2011
Location: Melbourne

 
DONATE TO ME
Please search before posting, this topic has been discussed at length in this thread:

http://forum.xda-developers.com/show....php?t=2628920

You'll find all the answers you need there, good luck!

Sent from my Evita
HTC Evita | CandyKat | Torched KK
S-off | 2.18 | TWRP 2.7.1.0
Do not PM me asking for assistance, that's what my Q&A thread is for!
 
redpoint73
Old
(Last edited by redpoint73; 3rd February 2014 at 03:37 PM.)
#3  
redpoint73's Avatar
Recognized Contributor
Thanks Meter 2793
Posts: 6,315
Join Date: Oct 2007
Quote:
Originally Posted by EmilVee View Post
I flashed a RUU before I gave it to my brother and now the hboot is at 1.01.0000. Radio is 0.15.3201.09. Phone is currently unrooted. I'm wondering what my options are now.
That hboot and radio number are really old. It was actually a leak before the phone was even released. That is a pretty weird RUU to have flashed.


Quote:
Originally Posted by EmilVee View Post
Not sure if it makes a difference, but based on the error, I think I may have to update to a newer stock version for it to work?
It absolutely makes a difference. The phone needs to be up to date in order for the OTA to install. OTAs often do not have all modules present (such as hboot modules). They just include what has been changed since the previous OTAs. Meaning if the OTA had actually installed (on your device which is missing several OTAs), you probably would have bricked your phone.

You need to update to 3.18 before you can install the Sense 5 update.
Please click the "Thanks" button if you found a post helpful!

Phone: AT&T HTC One (M8)

Tablet: Samsung Galaxy Tab Pro 8.4 (WiFi only)
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes