5,598,397 Members 48,112 Now Online
XDA Developers Android and Mobile Development Forum

Help charging issue!!?

Tip us?
 
mumbai52
Old
#1  
Member - OP
Thanks Meter 1
Posts: 37
Join Date: Mar 2013
Default Help charging issue!!?

I have a T-Mobile note 3 and I just bought it 2 days ago and I've noticed that the phone stops charging when I move it even slightly, and the only way to make it start charging again is to bend the cable so it is straight, again from the end, also it(the cable) seems loose and look's As if it hasn't gone in fully into the charging port, because It wiggles a lot. Please help!!?

Sent from my SM-N900T using xda app-developers app
 
j0a0a7
Old
#2  
j0a0a7's Avatar
Member
Thanks Meter 7
Posts: 46
Join Date: Aug 2009
Location: Dallas TX
Sounds like a hardware issue. I would take it back to the store and get it replaced.

Sent from my SM-N900T using XDA Premium HD app
 
mumbai52
Old
#3  
Member - OP
Thanks Meter 1
Posts: 37
Join Date: Mar 2013
Could it be an issue with the cable, because I charged it using a USB 2.0 charger and it worked perfectly?


Sent from my SM-N900T using xda app-developers app
 
mumbai52
Old
#4  
Member - OP
Thanks Meter 1
Posts: 37
Join Date: Mar 2013
Plus plus I'm overseas right now not in the USA

Sent from my SM-N900T using xda app-developers app
 
Misterjunky
Old
#5  
Misterjunky's Avatar
Senior Member
Thanks Meter 1869
Posts: 3,928
Join Date: Jan 2011
Location: Bakersfield, California

 
DONATE TO ME
Thumbs up re: usb cable

Quote:
Originally Posted by mumbai52 View Post
Plus plus I'm overseas right now not in the USA

Sent from my SM-N900T using xda app-developers app


Solution, just buy a new usb cable, could not be easier than that!

You can use either a usb 3.0 cable which came with
the phone or a usb 2.0 cable, it works fine either way.

Good luck!
Have a great day, enjoy!

Don't forget it takes less time to click the "THANKS" button than to type "thank you".
(unless you type very fast).



 
mumbai52
Old
#6  
Member - OP
Thanks Meter 1
Posts: 37
Join Date: Mar 2013
OK thanks guys, it turns out the clip on The plug was broken, which is why it wasnt firm when I plugged it in, but I just bought a new one and that solved the problem.

Sent from my SM-N900T using xda app-developers app
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


XDA PORTAL POSTS

Easily Configure Xposed Module Projects in Eclipse

XDA Recognized Developer rovo89‘s innovative and versatile Xposed Framework allows … more

Android Control Center Becomes Quick Control Panel, Brings Host of New Features

You may recall that back in August of last year, we talked … more

Polish Your Custom Themes with Theme Debugger

Creating a custom Android theme from scratch can be quite the laborious task. In addition to … more

Clean Up Your Logcat Code with Lib Cleaner

Some of you may think that writing code is the hardest part of development. It’s not, as the … more