Post Reply

[Q] There is no SU binary installed, and SuperSU cannot install it. Please help!

OP techpick

3rd February 2014, 06:21 PM   |  #1  
techpick's Avatar
OP Senior Member
Thanks Meter: 31
 
108 posts
Join Date:Joined: May 2013
Donate to Me
More
Hey there guys,

I am a person who regularly tries new ROMs and enjoy doing so. Everything was fine until I ended up with this mess "There is no SU binary installed, and SuperSU cannot install it. This is a problem".

Trust me guys, I have tried everything possible, but nothing seems to be working. My phone seems to be rooted, but since there is this Superuser issue, I am not able to boot to recovery and do a fresh ROM install. I tried installing apps like ROM manager, MobilUncle tools and almost everything in the market and nothing seems to be working. Even tried updating The Superuser, in vain though.

I tried doing a factory reset, no use.

I am using a Celkon signature A119Q. Any help will be appreciated guys! I need this to work badly...
Post Reply Subscribe to Thread

Tags
superuser issue
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Questions and Answers by ThreadRank