FORUMS

Top Forum Discussions

Bricked Nook HD +

21 posts
Thanks Meter: 2
 
By GianniAraujo, Junior Member on 12th January 2014, 10:24 PM
Post Reply Subscribe to Thread Email Thread
Earlier today I saw a CyanogenMod 11 nightly so I decided to update from cyanogenmod 10.2 through cmupdater but it showed a status 7 error now I bricked my nook. Every time I try to boot it up it goes to cwm but I cannot select anything. Can someone please help me.
 
 
12th January 2014, 10:41 PM |#2  
leapinlar's Avatar
Recognized Contributor
Thanks Meter: 3,823
 
Donate to Me
More
Quote:
Originally Posted by GianniAraujo

Earlier today I saw a CyanogenMod 11 nightly so I decided to update from cyanogenmod 10.2 through cmupdater but it showed a status 7 error now I bricked my nook. Every time I try to boot it up it goes to cwm but I cannot select anything. Can someone please help me.

In order to flash the CM11 zip you need to update your CWM to 6045.

Make a new CWM SD from verygreen's CM11 thread.

Sent from my SCH-i705 using XDA Premium 4 mobile app
The Following User Says Thank You to leapinlar For This Useful Post: [ View ]
12th January 2014, 10:45 PM |#3  
OP Junior Member
Flag London
Thanks Meter: 2
 
More
Quote:
Originally Posted by leapinlar

In order to flash the CM11 zip you need to update your CWM to 6045.

Make a new CWM SD from verygreen's CM11 thread.

Sent from my SCH-i705 using XDA Premium 4 mobile app

Hey thanks man, I'll try it after I finish school.

**Update**
It works! on CWM 6.0.4.6, thanks for your help
Last edited by GianniAraujo; 13th January 2014 at 08:19 PM.
13th January 2014, 08:11 PM |#4  
Junior Member
Thanks Meter: 4
 
More
TWRP 2.6.3.0 works also fine here, also the last CM11-20140113 update worked using TWRP
Last edited by sabanook; 13th January 2014 at 08:20 PM.
The Following User Says Thank You to sabanook For This Useful Post: [ View ]
22nd January 2014, 05:42 PM |#5  
Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by GianniAraujo

Hey thanks man, I'll try it after I finish school.

**Update**
It works! on CWM 6.0.4.6, thanks for your help

Hi there! I did what you did (use cmupdater to update and got the status 7 error). I followed verygreen's upgrade (not new install) instruction and updated to CWM 6.0.4.5, but when I flashed CM11 I still get the status 7 error. Did you install as New Install or Upgrade from CM10.x?

I then use the New Installs instruction, unzip the initial SD image, unzipped and wrote the 5 files with winimage to a SD card. But when I went to choose zip from /sdcard or /external_sd, it didn't see the files. And if I just save the initial SD img file to the SD, it will see it, but then gives me the status 7 error.

Also, there are two files there "for completeness"... what does that mean? Should I use those instead?

What did I do wrong? Many thanks to save my nook (HD+)!
Last edited by koalajoe; 22nd January 2014 at 05:47 PM. Reason: more info
3rd February 2014, 07:21 PM |#6  
OP Junior Member
Flag London
Thanks Meter: 2
 
More
Quote:
Originally Posted by koalajoe

Hi there! I did what you did (use cmupdater to update and got the status 7 error). I followed verygreen's upgrade (not new install) instruction and updated to CWM 6.0.4.5, but when I flashed CM11 I still get the status 7 error. Did you install as New Install or Upgrade from CM10.x?

I then use the New Installs instruction, unzip the initial SD image, unzipped and wrote the 5 files with winimage to a SD card. But when I went to choose zip from /sdcard or /external_sd, it didn't see the files. And if I just save the initial SD img file to the SD, it will see it, but then gives me the status 7 error.

Also, there are two files there "for completeness"... what does that mean? Should I use those instead?

What did I do wrong? Many thanks to save my nook (HD+)!

Sorry for the late reply, don't know if you still have this issue but anyway... First I didn't use winimage i used win32 disk imager (maybe that's the problem), I also used CWM 6.0.4.6 from verygreen and I used the latest CM11 official nightly. I did a clean install but you could try installing over your current cm update but I can't guarantee anything. Hope this helps!

Links
http://sourceforge.net/projects/win32diskimager/
http://forum.xda-developers.com/show....php?t=2600572
http://download.cyanogenmod.com/?device=ovation
3rd February 2014, 07:25 PM |#7  
Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by GianniAraujo

Sorry for the late reply, don't know if you still have this issue but anyway... First I didn't use winimage i used win32 disk imager (maybe that's the problem), I also used CWM 6.0.4.6 from verygreen and I used the latest CM11 official nightly. I did a clean install but you could try installing over your current cm update but I can't guarantee anything. Hope this helps!

Links
http://sourceforge.net/projects/win32diskimager/
http://forum.xda-developers.com/show....php?t=2600572
http://download.cyanogenmod.com/?device=ovation

Thank you for the reply I finally did successfully bringing it back to 10.1.3. I messed up one step Thank you!
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes