Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

ClockWorkMod - Black screen no disply

OP FlangeMonkey

31st January 2014, 08:22 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
8 posts
Join Date:Joined: Sep 2007
Hi Guys,

I have this weird issue with the latest version of CWM 6.0.4.6. It either doesn't load or outputting a blank screen/no display.

TWRP 2.6.3.0 works as well as an older version of CWM 5.8.3.1.

Anyone experience this before?

Thanks,
3rd February 2014, 07:50 PM   |  #2  
onesvip's Avatar
Senior Member
Flag Altenkirchen
Thanks Meter: 20
 
187 posts
Join Date:Joined: Jan 2014
More
I've read it would help to push down your phone with holding on/off for 10 seconds and then restart it into bootloader and then recovery.

Gesendet von meinem HTC One S
3rd February 2014, 08:19 PM   |  #3  
the_ziom's Avatar
Senior Member
Thanks Meter: 6
 
137 posts
Join Date:Joined: Nov 2012
More
Quote:
Originally Posted by FlangeMonkey

Hi Guys,

I have this weird issue with the latest version of CWM 6.0.4.6. It either doesn't load or outputting a blank screen/no display.

TWRP 2.6.3.0 works as well as an older version of CWM 5.8.3.1.

Anyone experience this before?

Thanks,

this can be the matter of the processor you have as there are 2 types of processors for this phone
so for example when you flash cwm recovery and you hve snapdragon s3 than you need to look for the htc one s cwm recovery s3
3rd February 2014, 08:38 PM   |  #4  
OP Junior Member
Thanks Meter: 0
 
8 posts
Join Date:Joined: Sep 2007
Quote:
Originally Posted by the_ziom

this can be the matter of the processor you have as there are 2 types of processors for this phone
so for example when you flash cwm recovery and you hve snapdragon s3 than you need to look for the htc one s cwm recovery s3

Thanks for the replies,

I don't think thats the issue, I have an S4 and trying to use "recovery-clockwork--touch-6.0.4.6-ville.img". The interesting thing is the latest TWRP works and so does "recovery-clockwork-touch-5.8.3.1-ville.img". I've also tried a bunch of other images including non-touch.

Additionally, the above process to get to the recovery is the usual process I take and therefore doesn't make a difference. Thanks for the suggestion.
Last edited by FlangeMonkey; 3rd February 2014 at 08:44 PM.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes