5,596,354 Members 39,129 Now Online
XDA Developers Android and Mobile Development Forum

[Q] tab 2 7.0 P3110 stuck at Samsung Tab 2 7.0 screen unable to boot to recovery

Tip us?
 
tab2noob
Old
#11  
Junior Member - OP
Thanks Meter 0
Posts: 9
Join Date: Jan 2014
Quote:
Originally Posted by tab2noob View Post
Am now running with Odin 3.07 and CF Auto Root espressowifi....md5

it all run through with pass at the end. It doesnt show the blue line running across the bottom of the download screen on the tab. I have never seen this in all the 20 + times I have tried with Odin. All the you tube vids show this as part of the installation process. If I have auto reboot on the tab reboots when Odin send the request to the tab to reset.

ADB devices does not attach itself to the tab. ADB just says its waiting for device when in download mode and fastboot returns nothing. I think its because I am unable to run USB debugging due to no firmware.

Is there a way to get into the tab if theres no os?

I have taken the back off thinking the volume or power key might be faulty, there not. Pressing the power button and the up vol does nothing apart from putting the tab in a reboot loop or power off. I can get into download mode no prob. I have tried pressing the up and down vol keys with the power button to try to put the tab into shock no change.
 
Amlan90
Old
#12  
Junior Member
Thanks Meter 0
Posts: 4
Join Date: Feb 2014
I was searching the forum for a similar problem as mine.
And you have the exact same problem as I do.

At some point when I used Odin 3.07 and flashing an official firmware from samsung I got past the first boot screen.
But right after that it shows an android robot with a dedacahedron in front of it showing an animation and a loading bar.
Soon I discovered the next loop, since this animation would loop over and over again.

Now I waited for the battery to run out and charge it up till its full.
By the way:
When the tablet is off and I plug it in with the original cable and charger the tablet shows the battery icon, but it doesnt show the charging animation. The battery icon shows a "waiting" circle. So I cant really see if its charging or not.

Have you had any progress?
Would be so awesome to fix this, this galaxy tab is not mine. Its my brothers and I broke it by trying to root it and install cwm xD
 
Amlan90
Old
#13  
Junior Member
Thanks Meter 0
Posts: 4
Join Date: Feb 2014
Default Eureka

Dude I totally got into recovery mode.

I downloaded CWM (clockwordmod) 6.0.1.1 SuperSU 0.96 Busybox 1.2.0.2 md5 file.
You can find it here:
http://forum.xda-developers.com/show....php?t=1880010

In the first post there are attached files.
The right one is in that list.

Then I tried flashing it with Odin3 Version 3.09
I googled for a newer version of Odin and found this version 3.09

First time rebooting didnt work.
But the seccond time I succesfully got into CWM recovery.

Hope this works for you 2!

Cheers.
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


XDA PORTAL POSTS

Force Translucent Status Bar in KitKat ROMs with Xposed

It’s been a while since Android 4.4KitKat wasreleased, and we’re slowly … more

Fix the Ambient Light Issues on Your Google Nexus 5 using Xposed

The Google Nexus 5 is a great and rather popular device. This LG-produced … more

Google Glass XE16 Update Factory Image and Rooted Bootloader Now Available

You may recall that early yesterday, we talked about the XE16 … more